locked
WHS PP3 Connector cannot configure backup RRS feed

  • Question

  • I have two wired machines that work fine. I have one machine that is wireless that is causing me headache. When I run the WHC connector install from the Software/home server connector folder, I get to the end and it fails on "cannot configure backup". The machine is running Windows 7 32Bit. I have run the troubleshooter and the errors are

    1. The version of the Connector software does not match the version of Windows Home Server

    2. Cannot connect to the server secure internal Web site

    This has been going on for some time so I finally did a server reinstall over the weekend hoping that would fix the issue but it didn't. I matched the contents of the connector folder on the share with c:\WHS on the server and the files matched. I can RDP to the server, I can open the shares with no problem. I have tried with a firewall enabled and disabled on the client with the same result.

    Any suggestions would be appreciated.

    Thanks,

    Bryan

     

    Thursday, June 23, 2011 2:09 AM

All replies

  • I have read the forums and I suppose that I could do another server re-install but load the connector prior to applying any server updates. See if it works and then apply updates to the server, upgrading the connector in the process. Seems like a lot of work for this problem. I have gone through the troubleshooter, ran the installation many times both locally and from the server, copied the files over and ran them with no result. My server has been rock solid and I have never had this problem before. The only other thing I haven't tried is a different wireless NIC so I am going to try that as well. 

     

    Any suggestions would be helpful, 

    Bryan 

    Thursday, June 23, 2011 12:33 PM