locked
Validation error 80180101 on Outlook already Activated RRS feed

  • Question

  • Windows and Office updates have been working fine for years but I just got the 80180101 error on my Outlook 2002 sp3.  The error says Outlook 2002 is not activated but when I go to Help/Activate Product it tells me it's already activated.  This Outlook came bundled with my HP iPAQ.  The rest of Office is 2000.  Here is the diagnostic data with the error data in bold. 

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-KX9HW-YM6W9-XHR2G
    Windows Product Key Hash: 8a+5HJJ0ZwuZ7+2DOTFIcn8INBM=
    Windows Product ID: 55277-OEM-2111907-00110
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {680A6675-7520-42D6-9352-3AEEC31E8C9F}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1_3E121E02-532-80004005_3E121E02-288-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details:

    <GenuineResults><MachineData><UGUID>{680A6675-7520-42D6-9352-3AEEC31E8C9F}</UGUID><Version>1.7.0066.0</Version><OS>5

    .1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-XHR2G</PKey><PID>55277-

    OEM-2111907-00110</PID><PIDType>2</PIDType><SID>S-1-5-21-1661469205-2945315129-2546902165</SID><SYSTEM><Manufacturer

    >Sony Corporation</Manufacturer><Model>PCV-RS620G(UC)</Model></SYSTEM><BIOS><Manufacturer>American Megatrends

    Inc.</Manufacturer><Version>2001    </Version><SMBIOSVersion major="2"

    minor="3"/><Date>20040409000000.000000+000</Date><SLPBIOS>Sony Corporation,Sony

    Corporation</SLPBIOS></BIOS><HWID>FC313D6701846072</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><Time

    Zone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Sony

    Electronics Inc.</name><model>VAIO Computer</model></SBID><OEM/><BRT/></MachineData>   

    <Software><Office><Result>101</Result><Products><Product

    GUID="{911A0409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Outlook

    2002</Name><Ver>10</Ver><Val>99EB990716DCFF4</Val><Hash>gYasrXsnCRSz3hnggX+RQyUFjmk=</Hash><Pid>54193-OEM-1695151-11

    034</Pid><PidType>4</PidType></Product><Product

    GUID="{91170409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office FrontPage

    2003</Name><Ver>11</Ver><Val>76C7F569056BDE0</Val><Hash>kfdxBK0SAKIPkPnccUgrhdqAd58=</Hash><Pid>72079-752-1722405-55

    346</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Friday, January 25, 2008 3:36 AM

Answers

  • Hello Richard,

     

    I am glad you were able to find a solution to your issue.  Should you have any further questions or concerns please feel free to respond to this thread.

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Friday, January 25, 2008 5:01 PM

All replies

  • I was able to get around the problem by using the Telephone Activation service started from Microsoft Office Tools / Activate Product.  For some reason it would not recognize my Internet connection but the telephone activation worked.  Very strange behaviors. 

     

    Deleting the data.dat file, as described in the post about Frontpage and Outlook, did not work for me.

     

     

     

    Friday, January 25, 2008 4:48 AM
  • Hello Richard,

     

    I am glad you were able to find a solution to your issue.  Should you have any further questions or concerns please feel free to respond to this thread.

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Friday, January 25, 2008 5:01 PM