locked
object doesn't support property or method 'mask' RRS feed

All replies

  • Hi Gary.

    I'm experiencing the same behavior. At the beginning it worked, but I guess it was some random behavior.

    I also tried using meio mask (which I used in a previous project and worked), and I have the same type of error.

    I'm using CRM Online 2011.

    Any help will be really appreciated.

    Thanks,

    Ale


    Dynamics CRM Certified Consultant (MB2-631,632,633)

    Saturday, August 24, 2013 10:49 PM
  • Have you tried it in multiple browsers? If you're using IE 9, try running it in compatibility mode.

    • Edited by Roshan Mehta Monday, August 26, 2013 8:28 AM Needed more info
    Monday, August 26, 2013 8:27 AM
  • Roshan,

    I have tried using the  compatibility view, it doesn't solve issue yet. I have used the minified versions of Jquery and mask libraries too.

    Seems nothing is fixing that error.

    Is there any other way we can do masking in CRM 2011.

    Any help..

    Thanks

    Gary

     

    Monday, August 26, 2013 1:11 PM