locked
Error ID: 0014-800072F8F RRS feed

  • Question

  • Installation cannot continue:

    Network problems are preventing Windows Live Onecare installation for continuing at this time...

    Error ID: 0014-800072F8F

    What is this about? 

    tmcgow1@hotmail.com
    tmcgow1
    Wednesday, December 31, 2008 6:35 AM

Answers

All replies

  • tmcgow1,

    Verify if the date and time of the computer is correct. If not, set to correct date and time, restart the machine. Install onecare.

    you can also check this Knowledge Base article for steps troubleshooting 0014 onecare installation issues.

    http://support.microsoft.com/kb/930157/en-us

    If it wont resolve the issue. Contact support.

    How to reach support (FAQ) -

    http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

    • Marked as answer by JimR1Moderator Wednesday, December 31, 2008 2:23 PM
    Wednesday, December 31, 2008 9:52 AM
  • Solution was to do the OPPOSITE -  The "automatically detect settings" box was NOT checked so I checked it. 

    Method 2: Disable the "Automatically Detect Settings" option in Microsoft Internet Explorer

    1. Start Internet Explorer.
    2. On the Tools menu, click Internet Options.
    3. Click the Connections tab, and then click LAN Settings.
    4. Clear the Automatically detect settings check box, and then click OK.      <-- In my case, I put check in the box
    5. Click OK to close the Internet Options dialog box.
    6. Reinstall Windows Live OneCare.


    This is all due to a trojan downloader that broke ONECARE a couple days ago and I used Trend Micro Housecall free scanning service and Uniblue registry cleaner to get rid of it.  This is my third major infestation this year with IE. 

    I would say ONECARE is marginally effective. Doesn't even protect itself or IE.  D-

    Definitely not work the high price of the renewal and clearly not recommended for new users.  Go with Trend Micro.

    tmcgow1 12/31/08

    tmcgow1
    Wednesday, December 31, 2008 5:58 PM