locked
Can't enable users in AD for office communication RRS feed

  • Question

  •  

    Hello everyone,

     

    I installed OCS 2007 on a server running windows server 2003. This server is also the CA.

     

    I have a domain comtroller on another PC which is also a DNS server.

     

    Erything is running very good but when i right click on a user in the active directory, i don't find the enable for office communication option in the menu. So i can't enable users to use OCS 2007.

     

    Any help will be hugely appreciated.

     

    Thank you very much.

    Elliot Antoine Nehme

     

    Friday, October 10, 2008 6:56 AM

All replies

  • I assume you are trying to enable users for OCS on the domain controller? If that's the case make sure you have the OCS Administration Tools installed on your domain controller or use your OCS Server to enable users.

     

    Sincerely,

    Tonino Bruno 

     

     

     

    Friday, October 10, 2008 7:07 AM
  • Or you may have a 64-bit server where OCS is installed

    Then you need to run Active Directory console in 32 bit mode

     

    To open the 32-bit MMC snap for ADUC, go to Start --> Run and type

    dsa.msc -32

     

    Friday, October 10, 2008 10:46 AM
  • Friday, October 10, 2008 11:59 AM
    Moderator
  • Hello there,

    Thanks for all the info, it worked out. I opened the ADUC on the OCS server (dsa.msc) and i could enalbe the users for office communicationBig SmileBig SmileBig Smile

    But by opening ADUC from the domain controller is can't enable users for OCS.

     

    Anyway, the first way worked and everything is going just fine.

     

    Thanks a lot.

    Sunday, October 12, 2008 1:08 PM