none
remote access doesn't work anymore RRS feed

  • Question

  • I think the remote acces doesn't work caus IIS is screwed.

    I installed the home server toolkit and this is the analyses:

    Checking default IIS site on your Windows Home Server......
     FAIL: Default website is not Windows Home Server Site
    ---------------------------------------------------------

    It seems strange.. because the website is connected to port 80.

    Is there a possibility to restore the homeserver remote access website to standard?

    I get the following errors when I am on the homeserver (remote desktop) and type http://machinename or https://machinename 

    Server Error in '/' Application.

    The directory '/App_GlobalResources/' is not allowed because the application is precompiled

     

    So it doesn't seem to be a firewall problem.

     

    Friday, May 7, 2010 6:44 PM

All replies

  • Have you installed anything on your server? Add-ins? Software installed from the desktop?
    I'm not on the WHS team, I just post a lot. :)
    Friday, May 7, 2010 11:42 PM
    Moderator
  • Hi Ken

    I did do that yes.

    I created a backup of the system (windows backup of systemstate and all folders expect shares) first.

    Then I installed wss and played with this to learn more about sharepoint..
    I also changed the portnumber to 8080 to see I could access my sharepoint site from external instead of Remote access.
    Changed it back.

    from there i got into trouble.. so I decided to restore the backup.

    So I just want to go back to zero with the iis settings and website.

    Saturday, May 8, 2010 7:09 AM
  • Maybe can help we with sending the default content of the WHS of the C:\Inetpub\wwwroot directory.

    I think I could start comparing things so I can restore the machine.

    my mailadres: keesmeel@hotmail.com

    Saturday, May 8, 2010 12:26 PM
  • Installing Sharepoint on Windows Home Server isn't supported , by either the Windows Home Server team or the Sharepoint team. And using NTBackup isn't supported either, I'm afraid.

    I would suggest you consider a server reinstallation/recovery (depending on the age of your installation media, it might be named either way). See this FAQ for an overview of the process. It's the supported way to recover from serious system issues.


    I'm not on the WHS team, I just post a lot. :)
    Saturday, May 8, 2010 3:33 PM
    Moderator
  • Beste Kees,

    I have an Acer EasyStore which comes with a Server Restore CD. I used this two weeks ago when my mcAfee software failed (the 5958 DAT was not the problem). Just connect a client straight to the homeserver and run the restore CD from the client. Consider using the option keeping existing data. Within an hour you have a shiny new Home Server installation running. Okay, after that you'll have to go through a couple of hundred Microsoft updates and a handful of reboots depending on the version software you own. It will all come back to life again.

    Saturday, May 8, 2010 8:48 PM
  • Hi

    I tried the easystore recovery procedure and this failed.

    So what I tried the was to remove the

    /App_GlobalResources/

    directory as it could be that the system restore didn't remove files only restored files

    After doing that the home server site was up and running.

    I only have one message if I want to go on the remote login site:

    There is a problem withe the security certificate..

    Anyone an idear how to solve that?

    Monday, May 10, 2010 8:10 PM
  • For Acer H340 server recovery please check the answer in this thread, specifically points 3 - 5 which differ from the Acer instructions.

    You can probably resolve the certificate issue by unconfiguring domain name, turn of remote access, then turn on remote access and reconfigure domain name. Even if this fixes your current issue I would still advise you to server reinstall; considering all the things you have done I expect you will run into other problems later on.

    Monday, May 10, 2010 9:24 PM
    Moderator