locked
Cannot see WHS at all from Netbook RRS feed

  • Question

  • I've been using WHS for about a month now, and I've had an overall good experience with it. But recently, my netbook has lost all contact with the server. I cannot RDP, Console, or even access shares from my netbook. All the other computers in the house connect fine with the server. Any suggestions?
    Sunday, May 16, 2010 11:18 PM

Answers

  • I expect it's the node type which is causing the problem. Please have a look at the answer in this thread. If that doesn't help please read this FAQ post
    • Marked as answer by Aznpwned Wednesday, May 19, 2010 9:06 PM
    Wednesday, May 19, 2010 11:50 AM
    Moderator

All replies

  • I've been using WHS for about a month now, and I've had an overall good experience with it. But recently, my netbook has lost all contact with the server. I cannot RDP, Console, or even access shares from my netbook. All the other computers in the house connect fine with the server. Any suggestions?
    Can you successfully ping your server, both by name and by IP address?  Can you run ipconfig /all on both your netbook and your server, then post the results here?
    Monday, May 17, 2010 4:05 AM
    Moderator
  • I have pinged the server from my netbook and did the same thing the other way around. When I ping by name, there is no reply, but when I ping by the internal IP, it works fine. How do I paste information from the command prompt?
    Tuesday, May 18, 2010 11:43 AM
  • To copy text from the command prompt you right click in the window and click on "Select All"- then press Enter and paste into the forum (right click -> Paste).


    --
    Wednesday, May 19, 2010 10:47 AM
  • Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Norman>ipconfig /all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : Norman-Netbook
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Peer-Peer
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : phub.net.cable.rogers.com

    Wireless LAN adapter Wireless Network Connection:

       Connection-specific DNS Suffix  . : phub.net.cable.rogers.com
       Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
       Physical Address. . . . . . . . . : 00-25-D3-D7-50-7E
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::f819:f6bb:7410:52b4%18(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.0.10(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : May-19-10 1:03:19 AM
       Lease Expires . . . . . . . . . . : May-26-10 7:28:14 AM
       Default Gateway . . . . . . . . . : fe80::224:1ff:fee3:4aa5%18
                                           192.168.0.1
       DHCP Server . . . . . . . . . . . : 192.168.0.1
       DNS Servers . . . . . . . . . . . : 192.168.0.1
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : phub.net.cable.rogers.com
       Description . . . . . . . . . . . : Atheros AR8132 PCI-E Fast Ethernet Contro
    ller (NDIS 6.20)
       Physical Address. . . . . . . . . : 90-E6-BA-9F-FD-C8
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Bluetooth Network Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
       Physical Address. . . . . . . . . : 00-25-D3-A3-7F-A5
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.phub.net.cable.rogers.com:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : phub.net.cable.rogers.com
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e74:2c3f:2d20:52dd:f71c(Pref
    erred)
       Link-local IPv6 Address . . . . . : fe80::2c3f:2d20:52dd:f71c%13(Preferred)
       Default Gateway . . . . . . . . . : ::
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter isatap.{5A27EF4D-180A-4790-9432-1C9B328A8476}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes


    This information is from my netbook
    Wednesday, May 19, 2010 11:38 AM
  • I expect it's the node type which is causing the problem. Please have a look at the answer in this thread. If that doesn't help please read this FAQ post
    • Marked as answer by Aznpwned Wednesday, May 19, 2010 9:06 PM
    Wednesday, May 19, 2010 11:50 AM
    Moderator
  • DNS Suffix/DNS Suffix Search List is the possible culprit in your configuration.

    So if you ping the name, the call will be forwarded to the DNS server, which is in charge for the domain phub.net.cable.rogers.com - which of course does not know your internal server.

    The FAQ mentioned by Brubber offers some solutions/workarounds.

    Best greetings from Germany
    Olaf

    Wednesday, May 19, 2010 8:25 PM
    Moderator
  • Turns out the problem was the Node Type, I changed the node type to "Hybrid" from Peer to Peer and everything works smoothly now. Thanks for the help!
    Wednesday, May 19, 2010 9:06 PM