locked
Live Team, Please Respond To Our Thread - Site not being crawled or indexed as before Oct 1st RRS feed

  • Question

  • Greetings Live Search Team

    As you can see from the threads in this forum, many people are having problems with their sites not being crawled, or being crawled and not ranked, not in serps at all, with established quality sites that are not blocked and have 5 green blocks (whatever that means). Google & Yahoo like our sites, but not the new MSNLive Algo.

    Please give us some idea as to what is going on...it's been over 2 months since my MSN traffic stopped cold at 10 am Pacific time on Oct 1st.

     

    I think you all have given a 100% effort and made a tremendous improvement over the old Algo, It should be A-1 first class when it's perfected, you all did a great job, however, there is definately a bug keeping perhaps hundreds of sites out of the MSNLive serps.

    Many of us depend on  MSN traffic for at least a portion of our income. So it would be much appreciated for some comments on our  issues.

     

    Please don't send the standard reply about guidelines and such. I'm sure all of us have checked and double-checked our sites. We'd like some concrete news as to why our sites have disappeared from the serps. It there is a bug, that's fine...we understand and will be patient. OR if there was some filter that was tripped, fine, just let us know what that might be so we can quit sitting on our hands and get to work fixing our pages.

    However, I doubt it was a filter since most sites including mine are showing not blocked and 5 green blocks. Personally, I'm experencing slow crawling, little indexing AND nothing in the serps except my index page. Half of my pages haven't been crawled in over 3 months.

    Please give us some real feedback on this. 

    Thank you in advance, we are all anxiously awaiting a reply on this issue.

    Fish Texas 

    Late entry: I just read your article about the trouble with your Cloaking Tool, could this be causing the problems?

    Saturday, December 8, 2007 3:34 AM

Answers

  • Fish go ahead and send it to me at lswmp at microsoft dot com. 

     

    Jeremiah

    Thursday, December 27, 2007 4:24 AM

All replies

  • Hey tex, could you send us the URL you're talking about here? send it to nbuggia {at] microsoft [.} com

    gracias,
    nate
    Wednesday, December 12, 2007 12:02 AM
  • Hi Nathan, hope you all had a nice Christmas,

    Regarding my post: I emailed to you (as you requested) my domains to check out. I have not heard back yet. I will send the email again today to your email address.

     

    As I stated, my domains are not blocked, 5 green bars, hundreds of quality backlinks, etc,etc and etc.

    Still not being crawled and indexed properly and (still not in the serps...except my index page.)

    Thank You

    Fish Texas

     

    Wednesday, December 26, 2007 5:28 PM
  • Fish go ahead and send it to me at lswmp at microsoft dot com. 

     

    Jeremiah

    Thursday, December 27, 2007 4:24 AM