none
unexpected error RRS feed

  • Question

  • Currently complete impossible to propose answers.

    Tried 10 times by somebody who had 38.000 points.


    Success
    Cor

    Monday, March 4, 2013 10:59 AM

Answers

All replies

  • +1,

    Unexpected error 5 out of 10 times when I tried to  Vote a post as Helpful or Mark a post as an Answer or Propose a post as an answer.

    Tried IE8, Firefox, Chrome all in vain.


    Regards, Santosh

    I do not represent the organisation I work for, all the opinions expressed here are my own.

    This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    Whenever you see a helpful reply, click on Alternate Text Vote As Helpful & click on Alternate Text Mark As Answer if a post answers your question.

    Monday, March 4, 2013 11:08 AM
  • +1. In addition to being unable to propose and mark answers, now even when something is marked as helpful or answered is not reflected in Activity or Points. So, even after a hard work of marking the answer, there is a chance the person will not get their hard earned points.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Monday, March 4, 2013 4:26 PM
    Moderator
  • This is a known issue.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Thursday, March 21, 2013 11:42 PM
    Owner
  • I was getting this error just now - first time posting here.

    Tried from multiple browsers on XP and Windows 2008 Server.

    Finally noticed that the URL query string had about 7 or 8 'referrer' parms on it - took all those off, and then the post went through.

    Tuesday, April 30, 2013 1:16 AM