Two questions RRS feed

  • Question

  • 1.) When i restart my Vista Ultimate machine, the OneCare icon doesn't appear in the system tray which makes me unsure if i am protected or not. Each time i start the computer, i have to go into the services area and restart the OneCare service. Is there a way to fix this?


    2.) I am already using the backup center built into Vista Ultimate to backup my hard drive. Is there some way to let OneCare know that i am using another backup solution?

    Saturday, July 12, 2008 3:38 PM


All replies

  • 1) Uninstall One Care, run the install cleanup tool - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=828910&SiteID=2 then reinstall One Care. If the One Care service then does not start automatically when you start your computer please contact support. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2


    2) Open One Care>Change settings>Backup>Configure Backup>Change Settings, uncheck "Turn on backup on this PC".

    Saturday, July 12, 2008 3:52 PM
  • Thanks. The answer to the second question worked out great. As far as the first question, the OneCare service is starting automatically as far as i can tell. It's just that the icon isn't appearing to let me know. In order to be sure that the OneCare service is running, i have to go to the services area and check. After i restart the service, the icon appears.

    Thanks again.....


    Saturday, July 12, 2008 4:14 PM
  • You are welcome. A reinstall may resolve the icon issue.


    Saturday, July 12, 2008 4:34 PM
  • A reinstall did not resolve the icon issue. I did, however, change the startup to Automatic (delayed start) and that seems to have helped. I still think that this issue needs to be looked into but at least this seems to be a functional workaround.


    Saturday, July 12, 2008 11:57 PM
  • It is possible there are too many programs set to auto start which then would not leave enough available resources for One Care to start in a timely manner.


    Sunday, July 13, 2008 12:05 AM