none
Can't validate - error 0x80080299 and 0x80080101 RRS feed

  • Question

  • I have a Sony Desktop with Windows XP Home which was pre-installed on my computer and I have since upgraded to  SP2. Now I am trying to download some software and I am being told Windows has encountered an unknown error - 0x80080299. When I retry validation I get another error - 0x80080101. After reviewing these forums I see that in June of this year Antsman posted the same problem. I tried all the solutions given to him and none of them worked. He also had a Sony Vaio computer. Here is a copy of the WGA Diagnostic Report. Please advise me what to do next. By the way, I  validated my software several times in the past and it always passed the first time.

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-KX9HW-YM6W9-XHR2G
    Windows Product Key Hash: 8a+5HJJ0ZwuZ7+2DOTFIcn8INBM=
    Windows Product ID: 55277-OEM-2111907-00110
    Windows Product ID Type: 2
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: {A16B986C-2AE2-433A-A3A6-F883F144926B}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{A16B986C-2AE2-433A-A3A6-F883F144926B}</UGUID><Version>1.7.0039.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-XHR2G</PKey><PID>55277-OEM-2111907-00110</PID><PIDType>2</PIDType><SID>S-1-5-21-853399404-4186106918-213982511</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>PCV-RZ34G(UC)</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1010    </Version><SMBIOSVersion major="2" minor="3"/><Date>20041029000000.000000+000</Date><SLPBIOS>Sony Corporation,Sony Corporation</SLPBIOS></BIOS><HWID>F428336F01846052</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Sony Electronics Inc.</name><model>UCV091XEUM</model></SBID><OEM/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>7BBD8615AECA466</Val><Hash>nYUb2pQGtufHv6/+ZxwgsNM3asc=</Hash><Pid>54186-762-7290111-17865</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Wednesday, September 12, 2007 4:21 AM

Answers

  • Bobbi,

     

    Do you receive any other error keys? Also do you have the original recovery media software which came with your system?

     

     

    Stephen HOlm, MS

    Tuesday, September 25, 2007 12:08 AM

All replies

  • Bobbi,

     

    Can you please share with me the steps you followed in the post your referencing? The 299 error code you are receiving is an issue with your XML services on the computer.  If you compare your Diagnostic Report to others on the forum, you will notice that yours is missing a bunch of text below the "Office Details" line. We commonly refer to this area as the XML blob. This is caused by a missing Registry Key. I will provide you the steps to resolve this XML issue.

     

     Fix (Part 1):

     

    1) Click “Start” button, then “Run”
    2) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>
       (Note: This will register the msxml3.dll and the registry entry ‘HKEY_CLASSES_ROOT\MSXML.DOMDocument’ will be generated) If this does not work, the msxml3.dll may be missing or corrupt. Follow the below Fix (Part 2), in that case:

     

     Fix (Part 2):

     

    1) Go to the Microsoft XML Parser (MSXML) 3.0 Service Pack 7 (SP7) download page at:  http://www.microsoft.com/downloads/details.aspx?FamilyID=28494391-052b-42ff-9674-f752bdca9582&DisplayLang=en
    2) From the files available, download “msxml3.msi”
    3) Double click the file and follow the steps to install.
    4) Click “Start” button, then “Run...”
    5) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>
     

        Please be sure to backup or otherwise offload any data from the hard disk prior making any changes in the registry. You should be okay because the files are being registried and no changes but still a good idea to ensure any critical data is saved. Please let us know if the above steps resolved your issues. Have a great weekend.  


    Thank you

    Stephen Holm, MS
    WGA Forum Manager

     

    Wednesday, September 12, 2007 5:29 PM
  • I have tried everything you said, but I still get

    this when trying to validate:

     

    Validation Incomplete

    Why didn't my machine complete validation?

    You have encountered an unknown error. Please contact your local product support team for further assistance with this issue.

    [0x80080299]

     

    What do you suggest I try now??? I do appreciate any help you can give me with this problem...it's VERY frustrating!!

    Saturday, September 15, 2007 4:33 AM
  • Bobbi,

     

    Do you receive any other error keys? Also do you have the original recovery media software which came with your system?

     

     

    Stephen HOlm, MS

    Tuesday, September 25, 2007 12:08 AM
  • trying same fixes. and even after part 2(a few tries now) part one still reads that LoadLibrary ("msxml3.dll") failed - The specified Procedure could not be found.

     

    Thursday, June 19, 2008 11:53 PM
  • Hello Nilkilla,

     

    Please read and follow all information contained here http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2170194&SiteID=25. Next please post your MGA results and answers to the questions in a NEW thread and not within another customers thread. This will allow us to focus attention with you. Also translation will be lost while serving multiple customers within one thread.

     

    Thank you

     

    Stephen Holm

    Forum Volunteer

    Friday, June 20, 2008 7:53 AM