locked
Product Key Invalid RRS feed

  • Question

  • I bought my laptop with preinstalled vista but I had to reinstall because I passed the 30 days and my product key was said to be invalid. 

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-VKF8X-9JC6P-P2WJF
    Windows Product Key Hash: AzI17LpR+8IWCcZ05V0N5SwKq7s=
    Windows Product ID: 89578-OEM-7214984-42698
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: 1549d280-8c17-4f88-a172-00cb1088737c
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>1549d280-8c17-4f88-a172-00cb1088737c</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-P2WJF</PKey><PID>89578-OEM-7214984-42698</PID><PIDType>8</PIDType><SID>S-1-5-21-3677029761-3137796326-2332288846</SID><SYSTEM><Manufacturer>Acer            </Manufacturer><Model>Aspire 5100     </Model></SYSTEM><BIOS><Manufacturer>Acer</Manufacturer><Version>V2.70</Version><SMBIOSVersion major="2" minor="4"/><Date>20061207000000.000000+000</Date></BIOS><HWID>E1323507018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    I also got an error 0XC004C016 and 0x800706ba

     

    I just want to be able to use my completely legit computer and not have to waste time figuring this stuff out . Macs are looking pretty good these days.

    Friday, March 30, 2007 5:12 AM

Answers

  • Hello,

     

    This forum is for Vista validation issues, so--unfortunately--we don't have the expertise here that you need.  Please contact Product Support Services.  You should still be in your free 90 days of support.

     

    Thanks

    Saturday, March 31, 2007 1:28 AM