locked
Windows 7 Professional Changed to Not Genuine RRS feed

  • Question

  • I have a MAK licence Windows 7 Pro running for years. All was going well but computer now reporting that I have a non-genuine Windows 7. The only recent change was I upgraded by Office 2010 to Office 2016 (personal O365 licence for which I pay monthly). Here is the diagnostic output if anyone could help me resolve the issue?

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: N/A, hr=0x8007000d
    Windows Product Key Hash: N/A, hr=0x8007000d
    Windows Product ID: 55041-033-3126986-86129
    Windows Product ID Type: 6
    Windows License Type: Volume MAK
    Windows OS version: 6.1.7601.2.00010100.1.0.048
    ID: {BB0DB122-DCBB-4551-96D8-03CC82E06044}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_ldr.170913-0600
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Visio Professional 2003 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{BB0DB122-DCBB-4551-96D8-03CC82E06044}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-033-3126986-86129</PID><PIDType>6</PIDType><SID>S-1-5-21-1774166140-1083850960-2299888834</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1502</Version><SMBIOSVersion major="2" minor="6"/><Date>20110302000000.000000+000</Date></BIOS><HWID>D6573407018400FE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90510409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2003</Name><Ver>11</Ver><Val>5EA9C3672EB0500</Val><Hash>GZD+9sfb5ecL3RxyV4F75a86u2M=</Hash><Pid>72085-640-0000106-55528</Pid><PidType>14</PidType></Product></Products><Applications><App Id="51" Version="11" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1333, 5) (null): The data is invalid. 

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C533
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 1:14:2018 10:40
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    N/A, hr = 0x8007000d

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC ALASKA A M I
      FACP ALASKA A M I
      HPET ALASKA A M I
      MCFG ALASKA A M I
      SSDT AMICPU PROC

    Sunday, January 14, 2018 8:22 PM

Answers

All replies

  • Please see: Using MAK Activation

    Carey Frisch

    Monday, January 15, 2018 4:09 AM
    Moderator
  • Hi Carey - thanks for the link. So why would my Windows 7 licence suddenly show as not genuine after years of running fine?

    Alan

    Monday, January 15, 2018 12:40 PM
  • The problem is 'defined' by this...

    C:\Windows\system32\slmgr.vbs(1333, 5) (null): The data is invalid. 

    This usually means that there is minor corruption of the licensing store, which can be fixed either by re-activation or by repairing the licensing store.

    Please first try recreating Licensing Store.

    Recreate the Licensing Store

    Go to Start > All Programs > Accessories

    Right-Click on Command Prompt and select Run as Administrator - accept the UAC prompt

    Run the following commands in the Command Prompt window, using the Enter key at the end of each

    net stop sppsvc

    (wait until the service has stopped before entering the following lines)

    CD %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform

    REN tokens.dat tokens.bar

    net start sppsvc

    slui.exe

    After a couple of seconds the Windows Activation dialog will appear.

    You may be asked to re-activate and/or re-enter your product key, or Activation may occur automatically.

    If you are asked for your Key, use the one on the COA sticker on the machine's case

    Reboot and Post back with a new MGADiag report.

    (Note: the Line 'CD %win......\SoftwareProtectionPlatform' is all on one line - it may be broken in the Forum listing)


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Friday, January 19, 2018 4:56 PM
    Moderator
  • The problem is 'defined' by this...

    C:\Windows\system32\slmgr.vbs(1333, 5) (null): The data is invalid. 

    This usually means that there is minor corruption of the licensing store, which can be fixed either by re-activation or by repairing the licensing store.

    Please first try recreating Licensing Store.

    Recreate the Licensing Store

    Go to Start > All Programs > Accessories

    Right-Click on Command Prompt and select Run as Administrator - accept the UAC prompt

    Run the following commands in the Command Prompt window, using the Enter key at the end of each

    net stop sppsvc

    (wait until the service has stopped before entering the following lines)

    CD %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform

    REN tokens.dat tokens.bar

    net start sppsvc

    slui.exe

    After a couple of seconds the Windows Activation dialog will appear.

    You may be asked to re-activate and/or re-enter your product key, or Activation may occur automatically.

    If you are asked for your Key, use the one on the COA sticker on the machine's case

    Reboot and Post back with a new MGADiag report.

    (Note: the Line 'CD %win......\SoftwareProtectionPlatform' is all on one line - it may be broken in the Forum listing)


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    I followed this advice to the letter and it still did not resolve it. My MAK licence has many available activations and my Win 7 PC has been running without issue for years. Only after my home Office 365 upgrade to Office 2016 took place, Windows 7 developed this issue. NOt sure where to go from here - ideas folks? Thanks.
    Monday, February 12, 2018 9:51 PM