locked
You do not have a supported version of Microsoft Outlook installed. CRM client install. RRS feed

  • Question

  • I build a computer from scratch, and when I try to install the CRM Client the following message appears "You do not have a supported version of Microsoft Outlook installed", and I can not install the software.

     

    Could anybody advice?

     

    Thanks so much.

    Friday, November 21, 2008 11:54 AM

Answers

  • You say Office 2003 with latest patches, you are sure this includes SP3?  The client requires minimum Office 2003 with SP3.

     

    Friday, November 21, 2008 2:25 PM

All replies

  • What versión of Outlook have you installed in your computer? What version of CRM are you trying to install?

    -kNuCkleS-
    Friday, November 21, 2008 12:06 PM
  • I've got the following configuration:

     · Microsoft Windows XP Pro SP3

     · Microsoft Office Professional 2003 (with the lastest patches)

     · The client to install is Microsoft Dynamics CRM 4.0

     

    Thanks

    Friday, November 21, 2008 12:41 PM
  • You say Office 2003 with latest patches, you are sure this includes SP3?  The client requires minimum Office 2003 with SP3.

     

    Friday, November 21, 2008 2:25 PM