none
Remote Desktop connection keep connecting RRS feed

  • Question

  • Hello,

    Remote Desktop connection keep connecting as below. when I resart the pc it will connect, I am admin user as well.

    Please suggest if any permissions required.

    Thank you.

    • Moved by Stanly Fan Monday, December 25, 2017 7:45 AM
    Thursday, December 21, 2017 10:08 AM

All replies

  • Hi Avis,

    To Resolve:

    1. Reboot each computer on each of the connection. (Yes, this means to reboot the terminal server!! Let's just say I spent over 6 hours on one that this simple step resolved (although it could've been a combination of multiple changes AND then a reboot, but anyways....))

    2. In the RDP Connection options, navigate to "Options - Local Resources - Remote Audio - Settings - "Do Not Use" on both. 

    3. Now navigate to Local Devices and Resources on the same tab - Uncheck all, then go to "More.." and uncheck all of those as well. 

    4. Now navigate to the "Experience" tab and uncheck the "Persistent Bitmap Caching" checkbox. 

    5. If this doesn't work, on the Terminal Server - apply Windows updates and reboot once again. 

    Also please refer to the following similar issue for another solution:

    RDP Stuck On "Configuring remote session..."

    Regards,

    Stanly


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Edited by Stanly Fan Friday, December 22, 2017 5:41 AM
    Friday, December 22, 2017 5:37 AM