none
Acer easyStore H340 doesn't properly identify drive slots RRS feed

  • Question

  • Hi, I've got this strange situation that's got me stumped.

    1. When I set the system up for the first time, I added an extra hard drive and everything was going fine.

    2. Since I had never used WHS before, I played with various settings (console and RDC modes) to learn about it and then I did a full factory reset to wipe the system and restart with a clean slate.

    3. The problem now is that a hard drive inserted in slot 2 only makes the light for slot 3 shine, as inserting the hard drive in slot 3 only brings the light for slot 2. And whatever slot the drive is in, the server is able to add it to the storage pool. (For what it's worth, inserting the drive in slot 4 correctly brings the light for slot 4.)

    4. Switching caddies won't make the right light shine.

    5. If I RDC into the server, get in the device manager and check drive properties, I can confirm that the OS itself sees slot 2 as slot 3 and vice versa. (Yes, I am aware that, on the outside, the H340 numbers the slots as 1-2-3-4 while device manager goes with 0-1-2-3.)

    6. I tried factory resets with only the system drive in, with the extra hard drive in slot 2, with the extra hard drive in slot 3, and it didn't change anything.

    As per points 1, 4 and 6, the issue isn't with faulty wiring or caddies that got switched around but a "logical" problem that a full factory reset can't fix. Since I can't fully entrust data to a system that can't properly identify drives (potential problems if I add/replace drives in the future?), my remaining option seems to have the letters N-A-S written on it.

    As much as I want to like a very attractive platform that has a lot to offer, I have already wasted enough time on this and it's time to either find a solution or leave the ship. Any ideas how to fix the problem before I give up on WHS?

    Thanks!
    Friday, December 4, 2009 2:19 AM

All replies

  • Have you thought to contact Acer and see if they can help?
    I'm not on the WHS team, I just post a lot. :)
    Friday, December 4, 2009 4:30 AM
    Moderator
  • From what I heard elsewhere about Acer tech support, I was hoping someone here would have an idea before I brace myself and venture down that avenue.
    Friday, December 4, 2009 4:57 AM
  • I've installed 5 or 6 of these Acers in the last few months. I've had the drive lights in slots 2 and 3 fail to shine. The drives themselves seem to work fine. I agree with the Acer support statement. The Acer is probably due for a Bios upgrade.
    Friday, December 4, 2009 6:06 PM