locked
CRM Toolbar option to use CRM Task instead of Outlook task not working RRS feed

  • Question

  • Ok, so I'm running the CRM Toolbar with Update Rollup 7 on Outlook 2007.  I have selected the option to use the CRM form for Tasks, but it still keeps pulling up the Outlook Task window instead.  This has worked previously, but doesn't work now on ANY computer I'm trying it on (all with Update Rollup 7).

    Is there something I can do to fix this?  I'm really getting frustrated, especially since it did work before.
    Wednesday, January 20, 2010 9:27 PM

Answers

  • Wayne,
    Just to get things straight, lets walk through the steps necessary to set the CRM form as the one to use in the Outlook client.
    1. Open Outlook
    2. Go to the CRM file menu
    3. Choose "Options..."
    4. On the very first options on the very first tab, under the heading "Select which forms to use" check the box labeled "Task"
    5. Press OK
    6. Restart Outlook
    7. Open Outlook
    8. On the CRM toolbar choose New Activity > Task
    9. Check to see if this is the CRM task window or the Outlook IPM form.
    Keep in mind that if you just go to "Tasks" in outlook, and select "New Task" the Outlook version of the task will ALWAYS come up. You must use the CRM toolbar as described in step 8 above to use the CRM task window.

    I hope this helps. Please verify and post back.
    -Paul
    Thursday, January 21, 2010 4:19 AM

All replies

  • Wayne,
    Just to get things straight, lets walk through the steps necessary to set the CRM form as the one to use in the Outlook client.
    1. Open Outlook
    2. Go to the CRM file menu
    3. Choose "Options..."
    4. On the very first options on the very first tab, under the heading "Select which forms to use" check the box labeled "Task"
    5. Press OK
    6. Restart Outlook
    7. Open Outlook
    8. On the CRM toolbar choose New Activity > Task
    9. Check to see if this is the CRM task window or the Outlook IPM form.
    Keep in mind that if you just go to "Tasks" in outlook, and select "New Task" the Outlook version of the task will ALWAYS come up. You must use the CRM toolbar as described in step 8 above to use the CRM task window.

    I hope this helps. Please verify and post back.
    -Paul
    Thursday, January 21, 2010 4:19 AM
  • That works, but I could have sworn that it also controlled how existing tasks in Outlook that are synched back to CRM are opened.
    Thursday, January 21, 2010 2:05 PM
  • Wayne, the only modification to synchronized Outlook tasks that is performed is that when opened, they are already marked with the "Track in CRM" option set. It does not control the form for the double-click action on the tasks in Outlook. Sorry if this isn't what you had hoped for. Additionally, I dont believe there is a way in CRM 4.0 Outlook (there *used* to be way in CRM 3.0 that was a hack) to make it perform the functionality you desire. Possibly in a future release. I would recommend contacting your local Microsoft representative to put a feature request in to the CRM product team for this addition.
    -Paul
    Thursday, January 21, 2010 6:08 PM
  • Thanks Paul, I must have been mis-remembering it from before.
    Thursday, January 21, 2010 6:57 PM
  • does this not work for 2013?  I can't get the Outlook email form to open even with the box unchecked and I have tried it on two different instances, ours and a client's.
    Friday, June 27, 2014 5:02 PM