none
WinXP AutoPlay Settings

    Question

  • Hi -

     

    If this is the wrong forum for this question, please direct me to the right one.

     

    I want WinXP to NOT open a "My Computer" window when I insert a CD.  I have set the AutoPlay Properties for my CD-ROM drive to "Take no action" for all file types.  I work mostly in Windows Explorer, so I can already see the drive; when it keeps opening a new window on top of my work, I have to stop what I'm doing to close the window.  I tried a KB search, and found three articles that were close, but not my exact issue:

     

    330135 - The AutoRun Feature or the AutoPlay Feature Does Not Work When You Insert a CD-ROM in the Drive (tried changing one Registry key; will have to convert the other - 0xd5 - from hex to know what to enter as decimal)

    126025 - How to Disable the Feature That Allows CD-ROMs and Audio CDs to Run Automatically (only Win98, 95 and ME)

    150449 - How to Disable AutoPlay (written for programmers; doesn't give Registry key values)

     

    So really, all I want WinXP to do is accept the new disc, read the title and wait until I tell it to do something.

     

    I'm running WinXP SP3 on a mobile AMD Athlon XP-M 2800+ at 2.13 GHz, with 480MB RAM.

    The drive is a LITE0ON CD0RW SOHR-5239V with Microsoft driver 5.1.2535.0 dated 7/1/2001.  Windows Update has not shown any newer drivers.

     

    Thanks for your help.

     

    Saturday, June 21, 2008 3:09 PM

Answers