locked
WHS Restore Fails at 81% RRS feed

  • Question

  • I have a WHS installation which I used over the past week-end to back up a hard drive and restore the configuration to a larger hard drive.  The point is that the backup is actually working.

    I am now trying to restore an individual file to recover from a problem with One Note.  When I try to open any backup, I get a failure at 81% on the progress bar.  My understanding is that this is an old problem that was fixed in Power Pack 1.  Windows Update says my software is up to date.  I was previously able to perform this operation on this server.

    The backup in question is a Windows 7 Ultimate installation with Office 2010.  I have tried to open the backup on the same computer, a computer with Windows 7 Business, and one with Windows XP Professipnal SP3.

    I suppose I can do a complete restore to a spare computer or an auxilliary disk, but it seems like a lot of trouble for a few files.  And, not solving the problem sets up a lifetime of untested backups..

    What do I have to do to examine the backups and restore individual files or folders?

    Tuesday, August 3, 2010 1:00 AM

All replies

  • The failure at 81% (used to be 79%) generally indicates a problem with the driver that Windows Home Server uses to mount a backup as a drive on the client computer. It doesn't indicate a problem with a backup, or with backups in general, and you say you've successfully restored from a backup using the Home Computer Restore CD, so I'd say your backups are fine.

    The first thing to do is make sure your server is updated to Power Pack 3. Assuming it is, try opening a backup on a different computer. You can also try the procedure described in this thread for uninstalling/reinstalling the virtual device driver that Windows Home Server uses.


    I'm not on the WHS team, I just post a lot. :)
    • Proposed as answer by Ken WarrenModerator Tuesday, August 3, 2010 1:07 PM
    • Unproposed as answer by D2D - 2 Tuesday, August 3, 2010 8:16 PM
    Tuesday, August 3, 2010 1:06 PM
    Moderator
  • Although I appreciate the reply, I am still stuck.

    I had already found the thread that you pointed to. The problem with the procedure is that I never see the WIndows Home Server entry in Device Manager.

    I tried from 3 different client computers one with 7 Ultimate, one with 7 Business, and one with XP Pro SP3 - all with similar results.  On the Windows 7 machines I get a message that the volume cannot be mounted and a message that the Z: drive needs to be formatted before I can use it.

    I checked the Power Pack level, and I do have Power Pack 3.  If it matters, I have Windows Server 2003 SP2.  I suspect that the difference between the PP and the SP is that the SP applies to the underlying OS and the PP applies to the WHS ovelay.  It's not entirely clear, but it's no more confusing than figuring out what updates I need for SBS.

    What am I missing?  Or, what else can I try?

    Tuesday, August 3, 2010 2:03 PM