locked
SQLSERVERAGENT (SQLSERVERAGENT) service is not running on the server RRS feed

  • Question

  • Hi,

    I can’t get pass the system checks. I’m trying to install CRM2013 on Windows 2012R2. The SQL server is SQL2012 on Windows 2012R2 (not the same server).

    I get the error message: SQLSERVERAGENT (SQLSERVERAGENT) service is not running on the server

    I’ve verified that the SQL Agent service is running, the installation user is local admin on the SQL server and Windows firewall is disabled.

    Thanks.

    /Søren

    Monday, January 20, 2014 8:29 AM

Answers

All replies

  • Hi,

    I think installing with a local user could cause this problem. Both DB and application server should be on same domain, and you should install the SQL with a domain user (admin is preferred, if not you could check the documentations for the security permissions of a non admin user). If you install the SQL with a domain user, and the agent is running then you could see the instance on the install of CRM.


    Iranian Dynamics CRM Association | انجمن متخصصان ایرانی

    Monday, January 20, 2014 1:36 PM
    Moderator
  • I am indeed using a domain account. This domain account has local admin privileges on both SQL and the CRM server.

    Monday, January 20, 2014 8:04 PM
  • I have the exact same problem, did you managed to solve the problem?

    I have already checked that:

    -      I have the prober rights. (Local admin on both CRM and SQL server).

    -       All relevant ports are open.

    -       My account is SQL Admin on the SQL server.

    -      I can ping the server

    -       I was able to install reporting service (placed on the CRM server)and create the Report Server Database, and it works.

    -       I have also tried, as a check, to create an ODBC connection on the CRM server to the SQL server, and this works fine.

    So do someone have a suggestion how to solve the problem?

    Regards

    Lars



    • Edited by LGT1506 Friday, May 9, 2014 12:05 PM
    Friday, May 9, 2014 12:02 PM