none
Hololens 2: can not get the Start menu, gesture does not work, audio command does not work... RRS feed

  • Question

  • Hi,

    There are actually more than one issues.

    1. Wanted to connect to network. But failed. The wireless SSID that is supposed to show in the list is not coming.

    2. Wanted to go back to the START menu. Tried both 'Gesture' and 'Voice command'. Nothing works. After multiple tries, Gesture 

    (the Windows start symbol) is showing on my inner-side of the wrist. But only for a second. And even if I press it, nothing happens, it again start with 'Network setup page'. 

    3. From Network setup page, only the list of SSIDs are showing (but not the one I want). But can not find any way to return to the previous page or rather any page, start to setup menu, anything. 

    4. Connected to PC with USB-C, B cable. Tried in the browser with both 'http://127.0.0.1:10080' and 'https://127.0.0.1:10080' 

    Nothing works. Asked to check proxy set up etc. 

    Any suggestion to get out of the endless loop of problems would be very helpful. 

    Regards,

    Debasish.

    Tuesday, September 15, 2020 9:15 AM

Answers

  • Debasish,

    Sorry but you have posted to a forum that deals exclusively with questions/issues about customizing and programming Microsoft Project, a project management application. I suggest you re-post to the following:

    https://social.technet.microsoft.com/Forums/en-US/home?forum=whatforum

    John

    Tuesday, September 15, 2020 2:13 PM