locked
Dynamics CRM 4 Workgroup on SBS 2003 (R1) RRS feed

  • Question

  • Hi

    I would like to install our action pack CRM 4 onto our existing SBS 2003 R1 server however each time I install SQL 2005 onto the server and then attempt to install CRM 4 it tells me a number of SQL components are missing. I have found some referneces to supporting SBS 2003 R2 but nothing that clear says the original SBS 2003 was support if SQL is added.

    Can anyone confirm if this is the case?

    Sorry if this is a repeated question, I would have searched the forumns for other potential answers but it looks like the bing search in this forumn is searching the whole of the MS site and not the forumn as it says it will.

    Regards

    Gary
    Monday, November 2, 2009 8:30 PM

Answers

All replies

  • I've just ran through the install again and the issue is that the CRM install always says that it was unable to verify that the SQL serveragent was running.

    Thanks

    Gary
    Monday, November 2, 2009 10:42 PM
  • I'm pretty certain you need SBS 2003 R2. Even if you got it to recognise the SQL Agent, the OS has to be at least Windows 2003 R2 - i.e. for SBS that means SBS 2003 R2
    Microsoft CRM MVP - http://mscrmuk.blogspot.com  http://www.excitation.co.uk
    Tuesday, November 3, 2009 6:15 AM
    Moderator