locked
Unable to "register" domain name on WHS 2011 RRS feed

  • Question

  • I was working fine in WHS v1 PP3.  I decided to move to WHS 2011.  Lots of pain getting everything backed up to somewhere else (I could never get my computer backups saved off) so I could restore it on my 2011 box.

    When I try to register (re-connect) my name.homeserver.com to my address, I get this error:

    "The domain name was not set up for your server. Wait a few minutes and run the wizard again.

    An unexpected or unknown problem occured. Please wait a few minutes, then try again."

    I have tried a new name as well.  It created the name, but not "attach" it.  I made sure 80 and 443 were still forwarded in my router.  I have also enabled 4125.  Remote admin on the router is disabled.  I have tried for several days.  I have an Airlink ar430w and on comcast.

    I'd like to get this going. 

    Tuesday, April 26, 2011 1:46 AM

All replies

  • Well, my "fix" was to move back to WHS v1 PP3.  Wow that was a bunch of updates.  All is well on setting up the domain to my WHS.
    Thursday, May 5, 2011 6:16 PM
  • My fix was to set the server as a static IP on my network (i.e. 192.168.1.x).  I was getting the same problem several times, and once I changed that over...worked just fine.
    Wednesday, June 8, 2011 2:53 AM
  • I got exactly the same problem and tried several solutions including the IP change (which i did immediatelly anyway to 192.168.1.5 for the server) but it still wont do it.

    It keeps reporting Error while setting up your domain name. I even tried uninstalling the SIGN IN LIVE stuff under software and manually installing http://www.microsoft.com/downloads/en/details.aspx?FamilyID=9ba199ef-3086-4f12-970d-8745be104600 this. Still it wont work, keep getting the same message.

    Wednesday, June 15, 2011 10:05 AM