locked
INTERNET EXPLORER HAS STOPPED WORKING mushalvarez RRS feed

  • Question

  •  Hi, I ran diagnostic... here's the result

    Diagnostic Report (1.7.0110.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key:
    Windows Product Key Hash:
    Windows Product ID: 89578-OEM-7332157-00056
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {5BCCE852-7F1C-48EC-BCCD-8AE35B589412}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002


    1. What edition/version of Windows XP is titled? Home Premium OEM Act

    2. Does it read "OEM Software" or "OEM Product" in black lettering? NO

    3. Or, does it have the computer manufacturer's name in black lettering? YES

    4. Please provide the customer scenario you are experiencing:

    Everytime I attempt to go to some sites (one is
    www.friendster.com) the screen would be transparent and a pop up would say: Internet Explorer has stopped working.  When I click for more details, it says this: 

    Problem signature:

    Problem Event Name: APPCRASH

    Application Name: iexplore.exe

    Application Version: 7.0.6000.16757

    Application Timestamp: 48e4238e

    Fault Module Name: COMCTL32.dll

    Fault Module Version: 5.82.6000.16386

    Fault Module Timestamp: 4549bcb0

    Exception Code: c0000005

    Exception Offset: 0000b4e7

    OS Version: 6.0.6000.2.0.0.768.3

    Locale ID: 1033

    Additional Information 1: 8d13

    Additional Information 2: cdca9b1d21d12b77d84f02df48e34311

    Additional Information 3: 8d13

    Additional Information 4: cdca9b1d21d12b77d84f02df48e34311

    When I click search online for solutions, it would close by itself.
    I think I have already installed Service Pack 1 just the other day.  When I checked my recent updates, it just said: Service Pack for Microsoft Windows (KB936330)

    Friday, November 7, 2008 12:21 PM

Answers

  • Please post your complete MGA Diagnostic Results and not edit the results.


    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Wednesday, November 12, 2008 5:52 PM
    Friday, November 7, 2008 7:44 PM

All replies

  •  

    Diagnostic Report (1.7.0110.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-W3KDB-3RV2T-M6YT2
    Windows Product Key Hash: VafiOjeSc/Lt9kammSKZJ/7vm4g=
    Windows Product ID: 89578-OEM-7841393-34041
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {23F967C7-1CE7-4B88-899E-37C5AB80BD84}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_FA827CE6-153-8007007e_FA827CE6-180-8007007e

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{23F967C7-1CE7-4B88-899E-37C5AB80BD84}</UGUID><Version>1.7.0110.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-M6YT2</PKey><PID>89578-OEM-7841393-34041</PID><PIDType>3</PIDType><SID>S-1-5-21-3492814962-4144541022-3586660611</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq nx7400 (RH391EA#ABV)</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>68YGU Ver. F.0B</Version><SMBIOSVersion major="2" minor="4"/><Date>20070418000000.000000+000</Date></BIOS><HWID>EC323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Malay Peninsula Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6001.18000
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_COA_NSLP channel
    Activation ID: c5d8ec70-e2ae-42d8-aaa9-eec3772438ee
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89578-00156-413-934041-02-1033-6001.0000-3052008
    Installation ID: 010735100814418985591441368830815136780254735661838712
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: M6YT2
    License Status: Initial grace period
    Time remaining: 43020 minute(s) (29 day(s))

    HWID Data-->
    HWID Hash Current: OgAAAAEABAABAAIAAQABAAAABAABAAEAeqgwjUIUdMAqFkjk4hWu9lpsvOzy9EIPrz2MLnRzrFYqhQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HP      30A2   
      FACP   HP      30A2   
      HPET   HP      30A2   
      MCFG   HP      30A2   
      SLIC   HPQOEM  SLIC-MPC
      TCPA   HP      30A2   
      SSDT   HP      HPQSAT
      SSDT   HP      HPQSAT
      SSDT   HP      HPQSAT
      SSDT   HP      HPQSAT

    • Edited by Muhammad kamal Friday, October 31, 2008 11:13 AM
    • Merged by Stephen Holm Monday, November 10, 2008 7:32 PM Again please maintain only one thread for each problem.
    Thursday, October 30, 2008 6:48 PM
  • why am not finding answers here ?? where should i go ?? i have 2 days  left ... and i cannot active my product key ?????????????????????????
    Friday, October 31, 2008 5:58 AM
  • Hi, I am very very confused. I read the thread done by alejandro1 and the reply, and I think I'm starting to get it. although I am not sure which update i missed when this fault module name came up: 

    COMCTL32.dll

    This is exactly what came up:

    Problem signature:

    Problem Event Name: APPCRASH

    Application Name: iexplore.exe

    Application Version: 7.0.6000.16757

    Application Timestamp: 48e4238e

    Fault Module Name: COMCTL32.dll

    Fault Module Version: 5.82.6000.16386

    Fault Module Timestamp: 4549bcb0

    Exception Code: c0000005

    Exception Offset: 0000b4e7

    OS Version: 6.0.6000.2.0.0.768.3

    Locale ID: 1033

    Additional Information 1: 8d13

    Additional Information 2: cdca9b1d21d12b77d84f02df48e34311

    Additional Information 3: 8d13

    Additional Information 4: cdca9b1d21d12b77d84f02df48e34311

     I'm not sure what to uninstall, and if any, where to get the update that I missed. Please help.
    • Merged by Stephen Holm Friday, November 7, 2008 7:42 PM Please post same problems in same thread.
    Sunday, November 2, 2008 12:08 PM
  • If you can open computer, open it and right click on C: to bring up the tools menu

    select tools -< check now



    I am a professional developer and a vegan. I also am a skilled web developer. I also study economics and play chess.
    Monday, November 3, 2008 2:00 AM
  •  same thing happened to me years ago. I installed the sims and system32 kernel thinggy started popping up.  My desktop was slower.  The computer tech didn't really explain what was up.  He just told me to purchase a new hard drive or somthing (pardon my computer illiteracy).  So I bought a new one, but the whole thing still isn't clear to me. I would like to know what's up aswell.
    • Split by Stephen Holm Thursday, November 6, 2008 6:08 PM Splitting Post
    • Merged by Stephen Holm Thursday, November 6, 2008 6:21 PM Please maintain one thread per issue. Thank you
    Monday, November 3, 2008 6:25 AM
  • Hello Mushalvarez,


    provide us with additional information to determine the cause of this issue.

    Make sure you are logged on as an Administrator.

    Confirm you are using the most current version of Genuine Advantage by clicking Validate Windows on the website below:

    http://www.microsoft.com/genuine

    If the above steps do not resolve your issue, continue below.

    Please run the Microsoft Genuine Advantage Diagnostic Test (MGADT) so that I may analyze the results.

    By clicking the link below, you will download the MGADT.  Then click the Run button. Then click the Run button again. Then click the Continue button to perform the diagnostic. The Windows tab should show, click the Copy button to paste your report to the clipboard.  Then paste the report into a New Post on this Forum by adding a post in it and pressing Ctrl V (to paste the text). Clicking the OK button will clear the Diagnostic window. Here is the download link:

     http://go.microsoft.com/fwlink/?linkid=52012

    Please tell us about the Certificate of Authenticity (COA) for your copy of Windows Vista.

    1. What edition/version of Windows XP is titled?

    ·         Home Basic

    ·         Home Premium 

    ·         Business

    ·         Ultimate

    2. Does it read "OEM Software" or "OEM Product" in black lettering?

    3. Or, does it have the computer manufacturer's name in black lettering?

    4. Please provide the customer scenario you are experiencing.

    5. DO NOT post the Product Key. 

    Not sure what to look for, see this page to reference your COA:

    http://www.microsoft.com/resources/howtotell/product.aspx?pID=b5c507e5-3522-40de-a2f4-97d82b39cc47&cID=ea710cad-37b0-4975-bcd6-abfee19961df&method=oem&displaylang=en

    NOTE: The data collected with the MGADT does NOT contain any information that can personally identify you. The information can be fully reviewed, by you, before being posted.

    Thank you for your participation here on the Genuine Advantage forum. We look forward to working with you.



    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    Thursday, November 6, 2008 6:09 PM
  • Mushalvarez,

    Have you installed Service Pack 1 for Vista? If not please try and install service pack 1 then restart the system.


    Thank you,

    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    Thursday, November 6, 2008 6:26 PM
  • Muhammad,


    Thank you for visiting the Genuine Advantage forum.  Your issue is related to Windows Product Activation.  In an attempt to assist I would like to provide some information which may or may not help.

    From the Desktop:

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enter and follow steps to Activate over the Phone.

    Also you may reference the following site for various Telephone Activation Centers:

    http://support.microsoft.com/kb/326851

    Thank you for visiting the Genuine Advantage forum.


    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Thursday, November 6, 2008 6:57 PM
    Thursday, November 6, 2008 6:55 PM
  • Please post your complete MGA Diagnostic Results and not edit the results.


    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Wednesday, November 12, 2008 5:52 PM
    Friday, November 7, 2008 7:44 PM