locked
"Your server administrator has limited the number of items you can open simultaneously. Try closing messages or removing attachments and images from unsent messages you are composing." RRS feed

  • Question

  •  

    I have one user  that is receiving the following error after installing the CRM 4.0 Outlook client. "Your server administrator has limited the number of items you can open simultaneously. Try closing messages or removing attachments and images from unsent messages you are composing." This happens after using Outlook for a few minutes. If I remove the client the error will stop appearing. She is using Outlook 2007 on windows XP. I have applied Hotfix  kb970944 and all applicable updates to Outlook. The user dose have a large amount of emails in her  inbox, but I have other users (same installation) that have as much or more with out the error.

     

    Any advise is appreciated.

     

    -Chris


    Chris
    Thursday, September 17, 2009 6:38 PM

Answers

  • This issue went away after installing rollup 7.
    Chris
    Friday, December 11, 2009 11:35 PM

All replies

  • This is also an Outlook /Exchange issue.

    Have a look at the offline/online factor?

    You may have had a connection to an object in the Exchange database, went offline and when returning online, your denied access to the object.


    Thursday, September 17, 2009 9:59 PM
    Moderator
  • Sorry forgot to mention this is a desktop only client. She is not using offline access.


    Chris
    • Marked as answer by PPCGI_Chris Friday, December 11, 2009 11:33 PM
    • Unmarked as answer by PPCGI_Chris Friday, December 11, 2009 11:33 PM
    Monday, September 21, 2009 8:29 PM
  • This issue went away after installing rollup 7.
    Chris
    Friday, December 11, 2009 11:35 PM
  • no it did NOT (go away)! i am on 2010 exch enterprise sp2 and this is STILL happening!

     

    or are you talking about some rollup 7 for Client side???


    tnjman
    • Edited by TNJMAN Friday, January 6, 2012 9:28 PM
    Friday, January 6, 2012 9:27 PM
  • Hi TNJMAN,

    I have a solution that may help. We had exactly the same issue after installing Exchange 2010 to replace a legacy email solution. One particular users was not getting email in Outlook automatically and had to keep updating the folder to receive email. After some rooting around we discovered an article that mentioned multiple mailbox access in email accounts.  Turning off Download Shared Folders (Account settings, more settings, advanced) stopped this error and allowed the user to send/receive email correctly again and we then could see Sync Issue emails with the following:-

     Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing.

    It appears that Outlook was opening too many sessions synchronising the other mailbox to be cached. This might not be your solution, but thought it was worth mentioning.

    Article in post:-

    http://social.technet.microsoft.com/Forums/en-US/exchangesvrclients/thread/c27803d9-cf30-44d6-8f53-ac4f30cdab84/

    • Edited by NewbieNik Tuesday, February 28, 2012 4:28 PM added article link
    Tuesday, February 28, 2012 4:27 PM
  • The user affected on our system is not using cached mode, so turning off Download Shared Folders is not applicable, as ALL caching is already disabled.

    We are using Outlook 2010 with Exchange 2010 and CRM Dynamics 2011 add-in. I am yet to try disabling the add-in, but we do need Outlook working with the add-in, so this will not provide a solution for us, but only give some clue as to what MIGHT be causing the issue.

    • Edited by JDKRZC Tuesday, February 28, 2012 10:48 PM correct/improve comments
    Tuesday, February 28, 2012 10:47 PM
  • This is good to know. We also do not use cached mode. Thanks for the insight.

    tnjman

    Wednesday, March 7, 2012 2:11 PM