Error 0x000003eb installing printer RRS feed

  • Question


    Just upgraded the RC to the OEM build. Had Laserjet 1320 installed on server, and printing via Vista Ultimate client working fine.


    After OEM release installed, re-installed printer on server, and went to re-install on the client after the connector upgrade. Keep getting error 0x00003eb. Have tried removing the print driver from both client and server, but no joy.


    Anyone help?




    Richard Knight

    Thursday, December 20, 2007 8:28 PM


  • Given up. Wiped out the home server install, and did a clean install. All working now.


    Thursday, December 27, 2007 1:02 PM

All replies

  • Are you getting this error with a point and print install or by installing the driver for the device alone? Try installing the printer physically on the home computer (plug the printer into the home computer experiencing the issue and installing the driver with it connected).

    Thursday, December 20, 2007 9:43 PM
  • Hi


    The printer works fine connected directly to the client, its just when you try and add the printer from the server (Add Printer, Network Printer, and choosing the printer on the server) that I get the error.





    Friday, December 21, 2007 1:11 AM
  • Is this on an XP or Vista home computer? This could either be a permissions or print server issue.


    Please have a look at this thread and follow the listed instructions, let us know how it goes. Smile

    Friday, December 21, 2007 2:23 AM
  • After installing the printer on your WHS make sure you:


    1. share the printer (printer properties, sharing tab)

    2. install additional drivers for other OS on your network (printer properties, sharing tab, click Additional Drivers)

    3. to install printer on client simply open explorer window, type \\server (or other name if you changed it) in address bar, hit enter, double click printer. No need to go through the Add Printer Dialog

    Saturday, December 22, 2007 3:51 AM
  • The client is Vista Ultimate. Already been through the steps in the thread, but no joy.


    Saturday, December 22, 2007 9:03 AM
  • Trying to install printer either way results in the same error.


    Saturday, December 22, 2007 9:03 AM
  • Richard,

    If you select Properties from any printer and check the Ports tab, are there multiple ports available? Maybe as it's a re-installation, the original port is still selected on one computer, while the other computer is now trying to use a different (new) port.




    Saturday, December 22, 2007 6:22 PM
  • Given up. Wiped out the home server install, and did a clean install. All working now.


    Thursday, December 27, 2007 1:02 PM