locked
Unfixable Live OneCare red status RRS feed

  • Question

  • In the last 24 hours my OneCare status has gone from yellow to red ("at-risk"). Basically, I"m being told "Urgent, an error has prevented Windows LiveOneCare from installing a required upgrade." (I wish I knew what that in-limbo upgrade was---when I go to my Window Updates page, it shows numerous things successfully installed over the last 48 hours and no sign of anything pending or waiting to be installed). Anyhow, I have restarted my computer, as instructed, several times and that doesn't fix it. It's still red, at risk. Accessing immediate online support has been useless. I have a 20-digit ID for my subscription, which is still under a year in use, but everytime I enter it (verified, I promise you) I get a message saying it is an invalid number. So then I use the Windows Live ID and Password option, and it just gives me the same log-in box that a trial/beta user gets. Nonetheless, I fill out that window with all the information requested, hit continue, and about 30 seconds later I get a message saying that email couldn't get gthrough and try again later.

     

    This is extremely frustrating. At this point, there should be a last resort 800 number I can call for help, but I can't find one. I feel totally helpless, and I"ve done dozens of these fixes, updates, tech support things over the last 10 years, and this is the first time I"ve felt totally stonewalled and this stuff is eating up my time.

     

    Please help. Thanks. Feel free to contact me directly via email.

    vermonte@bellsouth.net

    Friday, January 11, 2008 6:48 AM

Answers

  • This is a few hours later....I was finally helped by technical support from India, who took control of my computer and did a complete re-install of Live Onecare. It is working now and for today the issues have been resolved. He kept getting the same messages I did about Live OneCare not being supported or enabled. I think it had something to do with the newer updated version. Microsoft needs to address the issue so that once the product is updated (if they tell you to update) that it will indeed run on your computer as updated. This obviously is not what happened with the update yesterday.

     

    Thanks for your help Steve!

     

    Friday, January 11, 2008 5:49 PM

All replies

  • The update problem that OneCare is reporting is not Windows Update, but OneCare itself.

    Information to help troubleshoot and resolve update problems -

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1286736&SiteID=2

     

    Accessing support can be a pain, as I note in the FAQ for how to reach support - 

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    If the first link above does not resolve your problem, delete your temporary Internet Files and cookies and try contacting support once again.

    -steve

    Friday, January 11, 2008 1:53 PM
    Moderator
  • I am having the same problem, and I feel very frustrated because it is not being resolved.  I am on the verge of uninstalling OneCare and opting for a different product.
    Friday, January 11, 2008 2:05 PM
  •  Larry Seskes wrote:
    I am having the same problem, and I feel very frustrated because it is not being resolved.  I am on the verge of uninstalling OneCare and opting for a different product.

    Larry, your other threads report that you are having a problem with the firewall, not an update. http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2664982&SiteID=2

     

    Have you contacted support?

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Friday, January 11, 2008 2:18 PM
    Moderator
  • I am cross-eyed trying to fix the same thing. Yesterday mornign I got a notice saying I need to update Live Onecare. I did. That seemed to be my undoing. I have been trying to get the firewall and anti-virus to work ever sine then, doing all the web site had to offer. I tried calling customer service, who told me I had to talk to billing and once connected to them, they told me my call could not be completed and to try later. I have NEVER been so upset and frustrated in my life, as this is the second time this has happened to me with Live Onecare since my purchase in September 07. I am buying a wonderful Apple computer as soon as possible where viruses and virus prevention products are not an issue. Until then, I hope someone can help. There is obviously a virus problem at Microsoft's web site and phone lines and their products! And yes, I even did a system restore to two days ago before I had the "update" problem and now it tells me that Live OneCare cannot be started.

     

    Now what?

    Friday, January 11, 2008 2:36 PM
  • What version of OneCare are your using, Steens? Help/About in OneCare.

    Did you reinstall OneCare? Why would technical support send you to Billing support for a technical problem? Can you provide a case ID here so I can forward this on to Microsoft for investigation?

    What is the current state of OneCare? What errors are you seeing?

    -steve

     

    Friday, January 11, 2008 2:47 PM
    Moderator
  • Steve,

     

    I cannot even find out what version it is. I installed it on 09-16-07 if that helps. I was not given a key code when they e-mailed my receipt of purchase. Is my account ID my key product code number?

     

    The message I get is that "Windows Live Onecare is not working or has been stopped..." I checked the web site profile info for my purchase and it says it is enabled. I cannot even go an download the program again to reinstall....can I cry now?

    Friday, January 11, 2008 3:02 PM
  • I do not have a current case ID. I had a previous one when I was invaded by two viruses in October. Do you want that number?  10472019241. And as far as being referred/transferred to billing...I have no clue why the guy thought that would help my situation!

     

    Friday, January 11, 2008 3:06 PM
  • I'm sorry that support didn't help you with the problem. So, OneCare, installed in

    September stopped working. Did it stop working within the last day or so? Did you happen to see if you received an update to OneCare and a message to reboot the PC and then after the reboot the problem began?

     

    The first thing I would try is the tool in this post - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2667445&SiteID=2

     

    If that doesn't work, either call support back (and be sure to ask for your case number) to have them help you or jump right to an uninstall of OneCare from Control Panel - Add/Remove Programs, then run the cleanup tool - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=828910&SiteID=2

    Install OneCare from http://onecare.live.com and if it works after a reboot, activate/subscribe with the LiveID you have confirmed to be the correct one for your active subscription.

     

    If it still doesn't start after the reinstall, take a look at this post - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2523777&SiteID=2 - for services that are required by version 2 of OneCare for proper operation.

     

    -steve

     

    Friday, January 11, 2008 3:27 PM
    Moderator
  • Yes, it began yesterday morning when I was told there was an update that needed installed, then it restarted and everything went downhill from there. I did the procedueres you are suggesting last night and that is where I am stuck, I can not seem to complete the reinstall. I even tried the 90-day trial and got the same message. I will try everything again. I even confirmed the Live ID subscription, but I am still missing my key code. I will let you know if anything works this time around, but I am getting pretty doubtful.

    Friday, January 11, 2008 3:33 PM
  • You don't need to key code to activate. The LiveID will take care of hooking the local copy back to your subscription.

    When you say that it can't complete the reinstall, what actually happens?

    Note that the 90 day trial from the web site is the same code as what you will get if you install from CD as the latest version will always be downloaded during an install.

    -steve

     

    Friday, January 11, 2008 3:53 PM
    Moderator
  • This is a few hours later....I was finally helped by technical support from India, who took control of my computer and did a complete re-install of Live Onecare. It is working now and for today the issues have been resolved. He kept getting the same messages I did about Live OneCare not being supported or enabled. I think it had something to do with the newer updated version. Microsoft needs to address the issue so that once the product is updated (if they tell you to update) that it will indeed run on your computer as updated. This obviously is not what happened with the update yesterday.

     

    Thanks for your help Steve!

     

    Friday, January 11, 2008 5:49 PM
  • I'm glad to read that the problem is resolved and am sorry that it took so much effort to do so. Most people don't experience problems with the upgrade, although that doesn't matter to those of us who do have a problem!

    -steve

     

    Saturday, January 12, 2008 3:14 AM
    Moderator