none
Errors on MCP site RRS feed

Answers

  • Hi,

    Most cases this could be the issue with browser so have you changed the browser from any other to IE 7 or 8 ?

     

    Regards.

    Shafaquat Ali.


    M.C.I.T.P Exchange 2007/2010, M.C.I.T.P Windows Server 2008, M.C.T.S OCS Server 2007 R2, Phone: +923008210320
    Monday, August 2, 2010 9:07 AM

All replies

  • Hi,

    Most cases this could be the issue with browser so have you changed the browser from any other to IE 7 or 8 ?

     

    Regards.

    Shafaquat Ali.


    M.C.I.T.P Exchange 2007/2010, M.C.I.T.P Windows Server 2008, M.C.T.S OCS Server 2007 R2, Phone: +923008210320
    Monday, August 2, 2010 9:07 AM
  • My standard browser is IE8, but both Firefox 3.6.6 and Safari 5.0 gives the same result. It's the usual "turn on remote-errors if you want to see whats wrong":

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.


    MCPD, MCITP, MCTS, MCSD.NET, MCDBA
    Tuesday, August 3, 2010 2:46 PM
  • well it could be possible that the server is down. Now follow some steps to resolve problem. Go to start - run - cmd in cmd type . Ping ( site address) see if u are able to receive 100%. If not then its possible to have a network problem. Again ping 127.0.0.1 if it is successful then ur network and computer is fine. Server is out. Or in worst case your registry must be out. Try to install mozilla firefox 3 and try.
    WANT TO BE DA VINCI OF TODAYS WORLD
    Thursday, August 5, 2010 3:21 PM