locked
Dashboard Designer and Empty Scorecard RRS feed

  • Question

  • I am trying to determine the root cause of why one of my score cards is showing no data once deployed to Sharepoint. In the preview view within Dashboard Designer, the data displays correctly(I have blurred out the exact figures).

    After the dashboard is deployed, I see the image below on the sharepoint site.  Is this likely a result of the filters applied or permissions?  Could it be a combination of both?  When I select "All campuses" from the filter, I see this error and no scorecard: "You do not have permissions to see this data. Additional details have been logged for your administrator."Where are these details logged?  Any help would be greatly appreciated.


    • Moved by Mike Walsh FIN Monday, January 23, 2012 4:50 PM off-topic in a pre-SP 2010 forum for reasons given in the thread (From:SharePoint - Business Intelligence (pre-SharePoint 2010))
    Monday, January 23, 2012 4:43 PM

All replies

  • This post is off-topic in a pre-SharePoint 2010 forum.

    Dashboard Designer is part of PerformancePoint.

    - PerformancePoint Server (2007) is not part of MOSS 2007 and has its own forums

    - PerformancePoint Services (2010) is part of SharePoint 2010. There are (of course) forums for SP 2010 questions.

     

    Moving to Off-topic. Please look at the title of forums (here "Business Intelligence (Pre-SharePoint 2010)) before you post to them.


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Monday, January 23, 2012 4:49 PM