locked
Need help with my computer Error 0xC004E002 RRS feed

  • Question

  • Just started going to the error 0xC004E002 not sure why it's freaking out. I got my license with the computer from NCIX in Vancouver.

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-JR7B7-X2RYV-QTCGG
    Windows Product Key Hash: i5ONqIzxzC9IUUeTBRhKYc2I/2s=
    Windows Product ID: 89583-OEM-7359911-12604
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {C6F2AC53-5E71-4824-811A-262AABA329CE}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 108 Invalid VLK
    Microsoft Office Enterprise 2007 - 108 Invalid VLK
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{C6F2AC53-5E71-4824-811A-262AABA329CE}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-QTCGG</PKey><PID>89583-OEM-7359911-12604</PID><PIDType>3</PIDType><SID>S-1-5-21-3470294235-57760322-737645651</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>P5QL PRO</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0902   </Version><SMBIOSVersion major="2" minor="5"/><Date>20081128000000.000000+000</Date></BIOS><HWID>2C313507018400F8</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>108</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>64BC76978749586</Val><Hash>GW6PzcEVEDTVKeO5Ym5UUm41dBk=</Hash><Pid>89388-707-0441865-65761</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="108"/><App Id="16" Version="12" Result="108"/><App Id="18" Version="12" Result="108"/><App Id="19" Version="12" Result="108"/><App Id="1A" Version="12" Result="108"/><App Id="1B" Version="12" Result="108"/><App Id="44" Version="12" Result="108"/><App Id="A1" Version="12" Result="108"/><App Id="BA" Version="12" Result="108"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1635, 9) (null): 0xC004E002

    HWID Data-->
    HWID Hash Current: OAAAAAEABgABAAEAAQABAAAAAgABAAEAJJRYPl4c/CSMJmhlRryENMaYmu8YRfL00Je+TKxWTFg=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   A_M_I_  OEMAPIC
      FACP   A_M_I_  OEMFACP
      HPET   A_M_I_  OEMHPET
      MCFG   A_M_I_  OEMMCFG
      OEMB   A_M_I_  AMI_OEM
      OSFR   A_M_I_  OEMOSFR  

    Monday, August 10, 2009 3:12 AM

Answers

  • Hello nicholasCR,

    I believe your Vista's Licensing Store may have been damaged or corrupted at some point. I would like you to try the below set of steps.  The first set will attempt to reset the Store and the second set will recreate it.  Try the first set and if that doesn't work, move on to the next.

    1) Click the option that launches an Internet Browser
    2) Type: %windir%\system32 into the address field
    3) Find the file cmd.exe
    4) Right-click on cmd.exe and select Run as Administrator
    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms
    6) Hit the Enter key
    7) Reboot twice

    1) Return to the cmd windows 
    2) Type: net stop slsvc  (it may ask you if you are sure, select yes)
    3) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing
    4) Type: rename tokens.dat tokens.bar
    5) Type: cd %windir%\system32
    6) Type: net start slsvc
    7) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    8) Reboot Twice
    9) You may be required to enter the Product Key again and then Activate

    Please post if this resolves the issue or not,
    Darin MS

    • Marked as answer by Darin Smith MS Monday, August 10, 2009 8:10 PM
    • Unmarked as answer by Darin Smith MS Monday, August 10, 2009 8:10 PM
    • Proposed as answer by Darin Smith MS Monday, August 10, 2009 8:10 PM
    • Marked as answer by nicholasCR Tuesday, August 11, 2009 6:07 AM
    Monday, August 10, 2009 8:10 PM

All replies

  • Hello nicholasCR,

    I believe your Vista's Licensing Store may have been damaged or corrupted at some point. I would like you to try the below set of steps.  The first set will attempt to reset the Store and the second set will recreate it.  Try the first set and if that doesn't work, move on to the next.

    1) Click the option that launches an Internet Browser
    2) Type: %windir%\system32 into the address field
    3) Find the file cmd.exe
    4) Right-click on cmd.exe and select Run as Administrator
    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms
    6) Hit the Enter key
    7) Reboot twice

    1) Return to the cmd windows 
    2) Type: net stop slsvc  (it may ask you if you are sure, select yes)
    3) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing
    4) Type: rename tokens.dat tokens.bar
    5) Type: cd %windir%\system32
    6) Type: net start slsvc
    7) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    8) Reboot Twice
    9) You may be required to enter the Product Key again and then Activate

    Please post if this resolves the issue or not,
    Darin MS

    • Marked as answer by Darin Smith MS Monday, August 10, 2009 8:10 PM
    • Unmarked as answer by Darin Smith MS Monday, August 10, 2009 8:10 PM
    • Proposed as answer by Darin Smith MS Monday, August 10, 2009 8:10 PM
    • Marked as answer by nicholasCR Tuesday, August 11, 2009 6:07 AM
    Monday, August 10, 2009 8:10 PM
  • Worked like a charm. TY
    Tuesday, August 11, 2009 6:08 AM
  • Thanks so much!

    I'm computer illiterate, and it took me a while to figure out that reboot means restart. But once I understood that, this was a piece of cake. Thanks again!

    Sunday, August 15, 2010 12:28 AM
  • I still don't get it! Please help me. What do you mean by: click an option that launches an Internet browser? can I use mozilla?

    I probably need a simpler instruction.

    thanks in advance!

    Sunday, August 15, 2010 9:12 AM