none
Unable to find version 3.0.0 of package bootstrap RRS feed

  • Question

  • Hi,

    I am working on VS 2017 MVC... When i am adding the view i am getting the below error.

    There was an error running the selected code generator.

    Unable to find version 3.0.0 of package bootstrap..

    Please help me!!!

    • Moved by CoolDadTx Friday, December 20, 2019 2:56 PM ASP.NET related
    Monday, December 16, 2019 9:41 AM

All replies

  • Have you verified that the package is installed and available? If installed perhaps try restore nuget packages from right clicking on the top node in solution explorer.

    You can always install version 3 from NuGet Package Manager or the Package Manager console e.g.

    Install-Package bootstrap -Version 3.0.0

    https://www.nuget.org/packages/bootstrap/3.0.0


    Please remember to mark the replies as answers if they help and unmarked them if they provide no help, this will help others who are looking for solutions to the same or similar problem. Contact via my Twitter (Karen Payne) or Facebook (Karen Payne) via my MSDN profile but will not answer coding question on either.

    NuGet BaseConnectionLibrary for database connections.

    StackOverFlow
    profile for Karen Payne on Stack Exchange

    Monday, December 16, 2019 1:38 PM
  • Bootstrap and ASP.NET MVC can be discussed at the ASP.NET forums.

    http://forums.asp.net/

    Monday, December 16, 2019 2:01 PM
  • Hi,

    The possible is still there. I am using Windows 10 home edition..

    Wednesday, December 18, 2019 6:02 AM
  • Not able to see the Bootstrap in Manage NuGet packages for solution....
    Wednesday, December 18, 2019 6:52 AM
  • Not able to see the Bootstrap in Manage NuGet packages for solution....

    And you are expecting someone in the C# forum is going to help you figure out why your ASP.NET MVC solution cannot find Bootstrap?

    Bootstrap and ASP.NET MVC can be discussed at the ASP.NET forums.

    http://forums.asp.net/

    Wednesday, December 18, 2019 1:27 PM
  • Hi,

    The possible is still there. I am using Windows 10 home edition..

    Use "Install-Package bootstrap -Version 3.0.0"


    Please remember to mark the replies as answers if they help and unmarked them if they provide no help, this will help others who are looking for solutions to the same or similar problem. Contact via my Twitter (Karen Payne) or Facebook (Karen Payne) via my MSDN profile but will not answer coding question on either.

    NuGet BaseConnectionLibrary for database connections.

    StackOverFlow
    profile for Karen Payne on Stack Exchange


    Wednesday, December 18, 2019 1:40 PM