none
System Volume Information\. Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED)) RRS feed

  • Question

  • Dear Sir,

    Lately, I would like to back up my whole Drive D:/,  which mostly stored my own data,  to external USB 2.5 Harddisk.

    Unfortunately, I got the error message "System Volume Information\.  Access is denied...", I understand that if I check the following 2 options, then this error will not more exists. However,  Please advise if there's any impact or data fragment for my backup data. Or how can I can skip d:\System Volume Information while backup operation.

    Exclude hidden files
    Exclude system files

     

    For more details about my problem, please refer to  the following detailed log file.

    **************************************Log file**************************************************

    SYNC: 10/26/2010 17:47:30:141: SyncToy run of backup acer d (D:\, F:\Acer_D_Sync Toy\) completed at 2010/10/26 下午 05:47:30.
    SyncToy action was 'Echo'.
    SyncToy options were:
     Active for run all
     All files included
     No files excluded
     Do not check file contents
     Include read-only files
     Include hidden files
     Include system files
     Backup older files (send to Recycle Bin)
     All subfolders included
    SyncToy run took 00:02:29:562.
    Copied 174,601,724 bytes in 822 files in 00:02:29:562.
    Bytes per second 1,167,416.5, files per second 5.5.
    Avoided copying 124,971,960,706 bytes in 53,704 files that did not require action.
    Saved approximately 05:44:10:25 by not copying all files.
    Warning: 1 failures occured.
    You can retry by selecting "Run" again or select "Preview" to see
    the operations that remain to be performed.

    SYNC: 10/26/2010 17:47:30:141: *** Error: Cannot read from the source file System Volume Information\.  Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))

    *******************************************End***********************************************

    Tuesday, October 26, 2010 2:41 PM

All replies

    1. Select the D: backup operation
    2. Click Change Options
    3. Click Select Subfolder
    4. Uncheck "System Volume Information" and the recycle bin (RECYCLER or $RECYCLE.BIN) on both sides
    5. OK OK

    I also find it helps to run a drive backup operation elevated ("run as administrator") if you are on Vista or 7, or XP as a standard user.

    • Edited by John Belli Sunday, November 7, 2010 6:33 PM omg formatting
    Sunday, November 7, 2010 6:25 PM