locked
cannot add data source to a program RRS feed

  • Question

  • am using windowsxp home edition and visual studio 2005 standard edition.

    Tried to create a database program with an Access 2003 database. After getting the main form, I tried to add a new data source using the data wizard. Worked through all the steps up to establishing the data connection and selecting the tables and views from the data base. The dialog box asking if I wanted to copy the database file into the program and in both instances (answering 'yes' and 'no') I get the following message:

    Could not load type 'System.AttributeTargets' from assembly 'mscorlib, Version=2.0.0.0, Culture = neutral, PublicKeyToken = b77a5c561934e089' due to value type mismatch.

    I uninstalled .Net Framework 2.0, Visual Studio 2005 and sqlServer2005 Express and reinstalled. This inludes all the programs listed in the Microsoft VisualStudio 2005 unload instructions. The problem still persists. Anybody else experience thsi problem?

    Greenbriar
    • Moved by Figo Fei Monday, June 2, 2008 4:21 AM off-topic for vssetup
    Friday, May 30, 2008 4:30 AM

Answers