locked
Folder Name Shows up in W7 in Lower Case? RRS feed

  • Question

  • I created several new folders on a new drive added to WHS 2011 Storage.  All was well until I created a folder all upper case that shows in W7 in lower case.  The example folder names are "ASUS P5B Deluxe" and "ASUS P8Z68-V Pro".  The second one shows ok in WHS but is showing in lower case in W7.  This is the first time I have had a "problem" creating a new folder and seeing something different in the client computer.  I have tried deleting and recreating the "lower case bad guy" using different names and it always comes up in lower case in W7.  What obvious thing am I missing that is causing this issue.  Help would be appreciated.
    Wednesday, April 25, 2012 8:07 PM

Answers

  • Yes but... the examples I gave are almost the same and one works and the other does not?!  Anyway, if I set up the folders as a sub-folder in the server it works as it should.  So something is going on when your setting up the primary server folder in the Dashboard?

    I now have a new problem - I was playing around in the Dashboard and I told it to "Stop sharing the folder" which it did.  The folder is no longer visible but now I want to move a primary server folder with the same name to the drive using Dashboard and WHS tells me it can't because it already exists!  How do I delete a folder that I told WHS to stop sharing using the Dashboard?

    PS.  I cheated and went directly to the Server and deleted the folder.
    • Edited by Ken429 Thursday, April 26, 2012 10:41 AM
    • Marked as answer by Ken429 Monday, May 7, 2012 8:31 PM
    Thursday, April 26, 2012 10:14 AM

All replies

  • I get the same thing if I use all upper case e.g. "TEST" shows as "test" but "Test" displays correctly as "Test"!

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Wednesday, April 25, 2012 9:19 PM
  • Yes but... the examples I gave are almost the same and one works and the other does not?!  Anyway, if I set up the folders as a sub-folder in the server it works as it should.  So something is going on when your setting up the primary server folder in the Dashboard?

    I now have a new problem - I was playing around in the Dashboard and I told it to "Stop sharing the folder" which it did.  The folder is no longer visible but now I want to move a primary server folder with the same name to the drive using Dashboard and WHS tells me it can't because it already exists!  How do I delete a folder that I told WHS to stop sharing using the Dashboard?

    PS.  I cheated and went directly to the Server and deleted the folder.
    • Edited by Ken429 Thursday, April 26, 2012 10:41 AM
    • Marked as answer by Ken429 Monday, May 7, 2012 8:31 PM
    Thursday, April 26, 2012 10:14 AM