locked
Remote Desktop access to WHS from wireless laptop RRS feed

  • Question

  • I have Remote Desktop access to the WHS from my wireless HP laptop.

    All functions proprerly.  One more down.

    Jan :)

    Friday, February 23, 2007 2:03 AM

Answers

  •  HobbesPDX wrote:
    Maybe this download would help...
    http://support.microsoft.com/default.aspx/kb/925876

    Thank you for the link.  I found that there was an additional setting that I needed to make to allow the RD on the wireless laptop.  Once that was done it showed up in the appropriate list.  I did go ahead and download and install the RD update, just to make sure things are as they should be.

    I have no been able to check the ability to access the server by RD from a machine outside of the house, as I have not been able to get access to a machine elsewhere. I will try this next week while I'm in Redmond on a special project there and see if I can access it.  Not sure what I might run in to, but, will try anyway.

    Thank you very much for your help. :-)

    Jan :)

    Friday, February 23, 2007 5:13 PM

All replies

  • I forgot to add that this a a dual boot machine, and this is from the Vista OS. Have not been able to find the Remote Desktop Connection on the XP OS. All is setup and allowed properly, but, Remote Desktop Connection does not appear in the Accessories or anywhere else.  Strange that is does not show up even though it's activated.

    Jan :)

    Friday, February 23, 2007 2:10 AM
  • Friday, February 23, 2007 3:14 AM
  • As a side note, accessing the http://server address through firefox on a linux laptop works as well, but with reduced functionality. You can access the shared files, but can't see the section that deals with PCs (remote desktop, remote access to WHS, etc). Also, using terminal services client on linux works perfectly when accessing the WHS. Just thought I'd throw that in there ...

    - Jim
    Friday, February 23, 2007 12:28 PM
  •  HobbesPDX wrote:
    Maybe this download would help...
    http://support.microsoft.com/default.aspx/kb/925876

    Thank you for the link.  I found that there was an additional setting that I needed to make to allow the RD on the wireless laptop.  Once that was done it showed up in the appropriate list.  I did go ahead and download and install the RD update, just to make sure things are as they should be.

    I have no been able to check the ability to access the server by RD from a machine outside of the house, as I have not been able to get access to a machine elsewhere. I will try this next week while I'm in Redmond on a special project there and see if I can access it.  Not sure what I might run in to, but, will try anyway.

    Thank you very much for your help. :-)

    Jan :)

    Friday, February 23, 2007 5:13 PM