locked
Preinstalled Windows was valid and now its not after restoring my computer. RRS feed

  • Question

  • My computer was acting strange and I had files going missing or somthing and I decided to restore my computer to original state. I had never backed up my computer so I didnt have any restore points so I just did it to original state. Anyway now my Windows 7 isnt validating when it did before. Also It keeps saying I need microsoft frameworks version 2.0. When I go to download it my commputer wont let it. I am computer dumb so please help me. Also it is now running extremely slow and I have problems geyying the internet working.

     

    Monday, August 2, 2010 1:38 PM

Answers

  • "phattcindy" wrote in message news:f9e4013a-8561-4538-953e-1ff6c061627f...

    My computer was acting strange and I had files going missing or somthing and I decided to restore my computer to original state. I had never backed up my computer so I didnt have any restore points so I just did it to original state. Anyway now my Windows 7 isnt validating when it did before. Also It keeps saying I need microsoft frameworks version 2.0. When I go to download it my commputer wont let it. I am computer dumb so please help me. Also it is now running extremely slow and I have problems geyying the internet working.

     


    Please download the MGADIAG tool from here - http://go.microsoft.com/fwlink/?linkid=52012 - and run it.
    Click Continue to generate the report, and when it's finished, click Copy - then Paste the results into your response.
     
    It sounds as if you are getting repeatedly hit by malware - what anti-virus are you using, and is it up-to-date?
     
    If you have Windows Vista, or Win 7 then .NET v2.0 should already be installed - can you tell what program is asking for it?
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, August 2, 2010 1:52 PM
    Moderator

All replies

  • "phattcindy" wrote in message news:f9e4013a-8561-4538-953e-1ff6c061627f...

    My computer was acting strange and I had files going missing or somthing and I decided to restore my computer to original state. I had never backed up my computer so I didnt have any restore points so I just did it to original state. Anyway now my Windows 7 isnt validating when it did before. Also It keeps saying I need microsoft frameworks version 2.0. When I go to download it my commputer wont let it. I am computer dumb so please help me. Also it is now running extremely slow and I have problems geyying the internet working.

     


    Please download the MGADIAG tool from here - http://go.microsoft.com/fwlink/?linkid=52012 - and run it.
    Click Continue to generate the report, and when it's finished, click Copy - then Paste the results into your response.
     
    It sounds as if you are getting repeatedly hit by malware - what anti-virus are you using, and is it up-to-date?
     
    If you have Windows Vista, or Win 7 then .NET v2.0 should already be installed - can you tell what program is asking for it?
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, August 2, 2010 1:52 PM
    Moderator
  • No reply from Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Thursday, August 5, 2010 7:33 PM