none
Using 2.1 with NAS RRS feed

  • Question

  • F

    From what I read here, v2.1 still has issues with NAS drives although I don't think anyone has reported exactly the same one as mine.  I have found that it worked beautifully several times echoing folders from a NAS drive (on a Linksys NSLU2 if it makes a difference) to other external hard disks (directly connected) but then one time it didn't and a folder disappeared from the NAS drive.  Or seemed to.  When I tried to write it back (luckily I spotted it before echoing a second time), it wouldn't let me (claimed a file was in use or something).  Now I suppose I will have to reformat the NAS drive and start again.  It's happened a few times now (at first I thought it was a drive problem and have replaced the NAS drive once) but it's taken me a while to twig that it must be SyncToy.  Question, then, is simply this - should I abandon attempts to use SyncToy with a NAS drive? 

    (Windows XP)

    Tuesday, August 24, 2010 6:31 PM

All replies

  • Hi Mike

    What is the error that you get when you echo from NAS to your PC?  Can you paste it in here?


    Maria del Mar Alvarez Rohena Microsoft Sync Framework
    Tuesday, August 24, 2010 10:34 PM