locked
After validation by phone, lost all devices. Everything is disabled - whats happened?? RRS feed

  • Question

  • Had the error Hardware has had significant changes so had to do the verification thing. I had a new hard drive put in abut 5 weeks ago and this was the nly significant change made. Did the verification over the phone and everything went ok. All my internet connection settings are all there but ALL my devices have been disabled! I dont know whats going on. I go into Network and its a blank screen looking at me - there is nothing there. I am running Windows XP Home.
    Tuesday, July 7, 2009 7:32 AM

Answers

  • Hello Ness50,

      I can't see how Activating would cause your devices to become disabled. Even if your XP was showing as Non-Genuine, no functionality would be turned off.

      But before we decide on a cause, I'll need more information on the full scope of the issue. 

     First off, to ensure we are talking about the same things, What do you mean when you say 'devices' and where are you finding this information?  The reason I ask is that if all your devices (sound card, graphics card, USB controller, Hard drive controller so on) were disabled, your computer woudn't run. 

      When you go into Device Manager  (Start>Control Panel>Device Manager) does it give any indications of a problem (possibly a device showing a yellow or red icon)? 

    From your post, it seems you may be referring to your internet access, if so, then is the device you are referring to, the Network Adaptor?  (does the Network Adaptor listed in the Device Manager show any problems)


      Also, are you receiving any Non-Genuine messaging? If so, download and run the Genuine Diagnostics tool (MGADiag.exe) at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue", click the "Copy" button then “Paste” the report into a reply message in this thread.

    Thank you,
    Darin MS
    Tuesday, July 7, 2009 5:52 PM