locked
Vail and WHS V1 on same network? RRS feed

  • Question

  • I've currently got WHS v1 on my network and I'm curious to start testing Vail so I'm wondering if having both on the same network would work just fine or not. Also, from a connector standpoint, can it connect to both v1 and v2, or only 1? I'm hesitant to move everything over to Vail yet so I'll still continue to use v1 for now.
    Tuesday, February 8, 2011 2:04 AM

Answers

  • I have both WHS v1 and Vail on the same network.  In the last Vail version, it was possible to have both connectors installed by installing the Vail connector first, then the WHS v1 connector.  I haven't tested that yet on the Vail RC, but I'd be surprised if it changed. The Vail connector knows to look for the earlier version, but v1 doesn't, unless Microsoft issues an update to the v1 connector.

    The problem part is the remote web access, as both servers use the same ports.  In v1, the HTTP and FTP ports can be changed, but that caused problems in Vail. If you want to do this, check out the FAQ on wegotserved forums.

    Tuesday, February 8, 2011 2:15 AM
  • I have both on the same network but there are limitations:

    The client connector can only connect to one server (either WHS1 or WHS 2011). You will need to remove one connector and replace it with the appropriate version to allow backups etc. to the second server.

    I am sure there is a way but I have only managed to connect to one of the servers at a time (i.e. whichever one your router is set to route traffic to) from the Internet.

     

    Phil

    Tuesday, February 8, 2011 2:19 AM

All replies

  • I have both WHS v1 and Vail on the same network.  In the last Vail version, it was possible to have both connectors installed by installing the Vail connector first, then the WHS v1 connector.  I haven't tested that yet on the Vail RC, but I'd be surprised if it changed. The Vail connector knows to look for the earlier version, but v1 doesn't, unless Microsoft issues an update to the v1 connector.

    The problem part is the remote web access, as both servers use the same ports.  In v1, the HTTP and FTP ports can be changed, but that caused problems in Vail. If you want to do this, check out the FAQ on wegotserved forums.

    Tuesday, February 8, 2011 2:15 AM
  • I have both on the same network but there are limitations:

    The client connector can only connect to one server (either WHS1 or WHS 2011). You will need to remove one connector and replace it with the appropriate version to allow backups etc. to the second server.

    I am sure there is a way but I have only managed to connect to one of the servers at a time (i.e. whichever one your router is set to route traffic to) from the Internet.

     

    Phil

    Tuesday, February 8, 2011 2:19 AM