locked
"New" button missing. Unable to add user. Please Help! RRS feed

  • Question

  • Please help! We have MS CRM 4.0 Workgroup.

     

    We added five users. We made them all full CAL. After that the "New" button on the Admin/Users page dissapeared. We cannot add any more users. Even if they are "read only".

     

    Also, I am confused. I thought that Workgroup allows for 5 CONCURRENT users (only 5 logged in at any time).

     

    Please help. My boss is killing me.

    Saturday, October 4, 2008 8:01 AM

Answers

  • That's by design--you can only have five total users in workgroup, even if you have them set to read only.

    I would recommend that you upgrade to professional.  There is an upgrade SKU in the microsoft catalog, so you get a credit for what you spent on Workgroup.
    Sunday, October 5, 2008 1:18 AM
    Moderator

All replies

  • Hi

     

    Sorry but it's not 5 concurrent users.  If you have 5 CALS then you will be allowed to create 5 accounts in CRM.  The only way to create more accounts would be to disable one of the existing accounts and then that would free up one for use by someone else.  The only other way would be to buy more CALS.  CALS for CRM, much like other Microsoft products, come in per User and per Device versions.  Sounds like you might have 5 User CALS instead.  The following link should give you more of an idea regarding licensing.

     

    http://www.ctxchange.org/faqs/crm_guide

     

    Regards,

     

    Douglas

    Saturday, October 4, 2008 9:48 AM
  • Hi CRM Admid,

    Yes unfortunitely MS have tightened the CAL's in 4.0. In fact a client of mine did not upgrade because they would have had to upgrade to Professional to support the same number of users in 3.0.

    I think I may also have some bad news in that you may not be able to purchase more CALS and workgroup edition allows a maximum of 5 user licenses.

    As well as disabling users, you may also set a user's access mode as 'Administrative' in which case they do not consume a license but does not have full access to the system.

    Cheers,

    Karlo
    Saturday, October 4, 2008 11:36 AM
  • Douglas and Karlo,

     

    Thank you for your replies. Yes, I have set three of the five users as "Read Only" or "Admin". Still the "New" button does not show.

     

    Any ideas?

     

    Thanks,

     

    CRM Admin

     

    Saturday, October 4, 2008 2:03 PM
  • That's by design--you can only have five total users in workgroup, even if you have them set to read only.

    I would recommend that you upgrade to professional.  There is an upgrade SKU in the microsoft catalog, so you get a credit for what you spent on Workgroup.
    Sunday, October 5, 2008 1:18 AM
    Moderator
  • Hi CRMA,

    Read-Only consumes a license. It is mostly used in the 'Professional' release of 4.0.

    Disabling or setting to 'Admin only' works for me in 4.0, but I have to refresh the screen by exiting and re-entering the admin page. Try refresh.

    Cheers,

    Karlo
    Sunday, October 5, 2008 4:53 PM