locked
Member is not listed for include or exclude RRS feed

  • Question

  • Hi all,

    i found some trouble when doing this:

    Step to reproduce:
    1. Open Marketing and choose marketing list, search "test"
    2. Double click "Test"
    3. Click Quick Compaign on Left menu
    4. double click "1"
    5. click information
     
    There is no information about exclude member.


    do you know what's going wrong?
    any help will be very appreciated.

    Thank before.
    Thursday, July 17, 2008 5:47 AM

Answers

  • I misunderstood your question, since adding members to a marketing list allows you to include or exclude.

     

    Are you saying that you don't see the link on the quick campaign record navigation bar for excluded contacts, or that there are no excluded member listed?

     

    There should be a link for contacts excluded, and you are right, it shows those contacts that the e-mail could not be created for, such is if the contact does not have an e-mail address.

     

    Once the e-mail is sent, if the e-mail could not be received, I don't believe that is reflected in this list.

    Friday, July 18, 2008 11:08 AM
    Moderator

All replies

  • The option to include or exclude members happens when you set up your marketing list, not when you run the quick campaign.  Two options:

     

    1.  In a list of contacts, select the people that you want to include with your mouse and control key, then click the quick campaign button at the top of the list and select to do a quick campaign with selected contacts.

     

    2. Create a new marketing list, add members to it.  Then create your quick campaign against the marketing list.

    Thursday, July 17, 2008 11:06 AM
    Moderator
  • Hi Joel,

    Thanks for you suggestion but my problem is not how to add contact on marketing list.
    After doing quick campaign, i open the information menu. There are two field there, Customer Included and Customer Excluded. But there are no information about Costumer Excluded. We used to use this to track which mail is succesfully sent to the costumer.

    Correct me if i'm wrong,
    Customer Included refer to customer whose email is successfully sent.
    Customer Excluded refer to customer whose email is not successfuly sent.

    Any idea please?

    Thank you very much.

    Regard,
    Dolfi
    Friday, July 18, 2008 3:34 AM
  • I misunderstood your question, since adding members to a marketing list allows you to include or exclude.

     

    Are you saying that you don't see the link on the quick campaign record navigation bar for excluded contacts, or that there are no excluded member listed?

     

    There should be a link for contacts excluded, and you are right, it shows those contacts that the e-mail could not be created for, such is if the contact does not have an e-mail address.

     

    Once the e-mail is sent, if the e-mail could not be received, I don't believe that is reflected in this list.

    Friday, July 18, 2008 11:08 AM
    Moderator
  • Dear Joel,

    Thanks for the suggestion but that's not my case actually.

    -I open the Marketing List under Marketing directory menu on the left panel.
    -I double click on one instance (e.g Test) and open marketing list detail page
    -Under the Marketing directory menu on the left panel, there is Quick Campaigns menu. I open it. This list contain quick campaign activity for that marketing list.
    -I open one instance (e.g 1) by double click on it. Now we enter Quick Campaign detail page for Quick Campaign 1.
    -On the left panel now there are menus: Information, E-mail Messages Created, Campaign Responses, Leads Selected, Leads Excluded.
    -We open the Leads Excluded menu and notice there are no record on those List. The un-sent item usually appear here  but it didn't.  There is something wrong with this.

    Any Idea please?




    Sorry if i'm asking too much, but actually i want to submit my screen shot too to make it clear. Do you know how?
    thank you very much..

    regards, Dolfi
    Monday, July 21, 2008 3:01 AM
  • To do a screen shot, use a free photo service like photobucket or Flickr and post a link.

     

    So you are sure that there were leads that were excluded?  They didn't all complete successfully?

    Monday, July 21, 2008 11:01 AM
    Moderator
  • Let me try to describe this more detail by adding screenshoots

    We have a marketing list consist of 2 members:


    We run a quick campaign on that list and below is the information tab form the quick campaign:

    It stated that there were 2 customers included in the campaign, 1 activities created which also appear on Leads Selected:

    It also means that there was 1 Leads that failed in the campaign, and usually it listed on the Leads excluded, but the our link does not work properly, and something wrong with this:

    Monday, August 4, 2008 9:15 AM
  •  

    I have tested in 4.0, and it works correctly--if it can't create the email, it adds it to the excluded list.

     

    I would recommend that you set up a case with Microsoft support.

    Monday, August 4, 2008 11:05 AM
    Moderator
  • Thanks Joe..

    but what do you mean with "set up a case with Microsoft support."
    Ask microsoft about it? if it is true, do you have email address or url address?



    Meanwhile, my previous post in this thread is using url image on photobucket, i can see it when edit it. But why it doesnt appear after i submit it?

    Thank you very much
    Monday, August 4, 2008 11:44 AM
  • Since you are a customer, you can log a support request on Customer Source

    http://www.microsoft.com/dynamics/customersource.mspx

     

    Depending on what kind of service plan you have, charges may apply, but it is well worth it.

     

    I don't know the secret to embedding images in these forum posts--I have found it best to just put in links to the photos so readers can click on them.

    Monday, August 4, 2008 11:49 AM
    Moderator
  • Ok, Let me try to embed the screenshot by using link.



    We have a marketing list consist of 2 members:

    pic1
    We run a quick campaign on that list and below is the information tab form the quick campaign:
    pic2
    It stated that there were 2 customers included in the campaign, 1 activities created which also appear on Leads Selected:
    pic3
    It also means that there was 1 Leads that failed in the campaign, and usually it listed on the Leads excluded, but the our link does not work properly, and something wrong with this:
    pic4


    Please check it out
    Thank you
    Tuesday, August 5, 2008 1:06 AM
  • Dear All,

    Any body here ever found this before? Any suggestion please?

    Thank you.

    @Joel:I have no email address for CRM customer, also you said charge will apply. My boss will not like it
    Wednesday, August 6, 2008 7:39 AM
  • I said charges may apply based on whether or not you are covered by a service plan.  Since you are a microsoft customer, you should be able to access Customer Source--check with your Microsoft license reseller to get signed up.  You will have to register with your Windows Live ID.

     

    It sounds to me like this is what is happening to you

    http://support.microsoft.com/kb/940176

     

    I realize that article is written about 3.0, but the quick campaign process is the same for 4.0.  I would check the administrative settings of the contact to make sure that bulk emails are allowed, or see if there are antivirus stopping the messages.

     

     

    Wednesday, August 6, 2008 9:23 AM
    Moderator
  • Dear all,

    I have try Joel's suggestion, and it works (thank you!).

    Actully this problem come from my friend which is the other system administrator. I am the new guy here. She raise the issue and i assist her. Then i tried to do quick campaign by using my login. It works! Why  didn't this work for her login since both of us have the same role. I know it's weird, but i happened...

    any body experience this?

    thank you
    Tuesday, August 12, 2008 12:15 PM
  •  Joel CustomerEffective wrote:

     

    I have tested in 4.0, and it works correctly--if it can't create the email, it adds it to the excluded list.

     

    I would recommend that you set up a case with Microsoft support.




    Dear Joel,

    Currently I realize that the trouble arise when i create quick campaign via mail merge. If I create quick campaign via mail, it also works as yours but it doesn't work when i used via mail merge.

    Have you try this?

    Thank before.
    Monday, August 25, 2008 1:17 AM
  • when you say create quick campaign via mail merge, do you mean creating a quick campaign from a mailing list?  Yes, it works for me when I create from a mailing list.

    Monday, August 25, 2008 1:21 AM
    Moderator
  • I've tried to create a quick campaign from many places such as marketing list (create quick campaign),  mail merge on list member (word icon under marketing list detail window - then create activity), mail merge (word icon under the lead tab).
    But none of these make the unsent mail appear on the excluded customer, make us hard to track and follow up Sad

    when you say: "Yes, it works for me when I create from a mailing list." do you mean the unsent mail appear on the the excluded customer? Does mailing list refer to marketing list?

    if i create quick campaign via mail (not mail merge), everything works fine complete with its reason like this:
    http://i51.photobucket.com/albums/f381/organisme/Kerjoan/CRM/wish.jpg

    Have you ever experienced this "bug" before?

    Thank you
    Monday, August 25, 2008 3:03 AM
  • Hi all,

    It's been 3 weeks now...
     Does any body know about this issue?

    Please Help.

    Thank you.
    Monday, September 15, 2008 6:03 AM
  • Hi Dolfi,

     

    I know you said in another post that you don't have a Windows live ID, so you cannot contact support.  If you are using CRM, you should be able to get a login to CustomerSource.

     

    Here are the instructions on how to get on Customer Source

     

    http://www.compresourcesinc.com/Support/registeringcustomersource.htm

     

     

    Monday, September 15, 2008 9:37 AM
    Moderator
  • Hi

    I know this is answering a question posted a while ago, but I've come up with an interesting solution to mail merge members that don't appear in the Quick Campaign history "included" or "excluded" lists (although this may not work for everyone).

    I regularly send out Quick Campaigns and Mail Merge to Word via a Marketing List with over 2000 contact members. Up until last week (and since we upgraded to CRMv4), at least 50 emails weren't sending, but when looking at the Quick Campaign record, there was no indication why those emails didn't go (ie. for example, "Included" might display 1800 records, but "excluded" would be empty, instead of showing the missing 200).

    However, last week I discovered that for some reason quite a lot of our contacts were missing the option "Preferred Method of Contact" (Contacts/Administration/Preferred) - ie. the field was BLANK, which can't be done manually. I don't know if this occurred during our upgrade. Some contacts also had no selection under the Email/Phone/Fax/Mail/Bulk Email options. I ran an advanced find on any contacts where the Preferred Method of Contact didn't contain any data, and did a bulk edit to select "Any" and then went through the other options and selected "Allow".

    Yesterday I ran a Mail Merge for 2033 contacts from a marketing list, and the whole lot went!

    I hope this helps.

    cheers
    Lynne

    Friday, November 27, 2009 3:37 AM