locked
Windows not activated - Black Screen - only IE works RRS feed

  • Question

  •  

    Hello - this is an urgent cry for help.  I bought a brand new Lenovo 3000 laptop with Vista Business pre-loaded, and shortly therafter it started giving me the WIndows not genuine message.  I tried to validate it online many times, but it would not work.  THen, spontaneously, about 2-3 weeks ago, it did, but my Aero functionalities did not return!  However, the problem is now back with a vengeance - this morning, it will not even let me into the system - I cannot work on my documents, or check email or anything.  All's I have is a black screen and just this browser works.  I read through some of the posts, and am attaching the results of the diagnostic report.

     

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f027
    Windows Product Key: *****-*****-FRJ4T-BKD6B-C47PP
    Windows Product Key Hash: h84FlI5BStAbDjCJPyURCinXnx8=
    Windows Product ID: 89576-OEM-7332141-00143
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    ID: 7c437635-fbc7-4d78-bd93-fdb4eada32d1
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20070404101907269-M:20070407084917503-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-150-80070002_7E90FEE8-175-80070002_B4D0AA8B-530-645_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>7c437635-fbc7-4d78-bd93-fdb4eada32d1</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-C47PP</PKey><PID>89576-OEM-7332141-00143</PID><PIDType>2</PIDType><SID>S-1-5-21-554429494-3237751888-443534374</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>0689E5U</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>63ET59WW</Version><SMBIOSVersion major="2" minor="4"/><Date>20070124000000.000000+000</Date></BIOS><HWID>01303507018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-63   </OEMTableID></OEM></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>302A0BE3D4B2F0C</Val><Hash>dsLXvPqjDuj/O5DRiQZ7iyGyR4w=</Hash><Pid>81605-902-0159193-65558</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Saturday, April 7, 2007 4:16 PM

Answers

All replies

  • Please go to your System Properties panel (which you can access by right-clicking on Computer in the start menu and choosing Properties) and click on the blue "Change product key" link at the bottom of that window. Then try entering your product key there.

    If that doesn't work please try the following:

    1. Run an elevated Command Prompt:

    You can do so by finding the Command Prompt icon in Start Menu, right-clicking on it and selecting “Run as Administrator”.

    OR

    You can also type “command prompt” in the search box, right-click the Command Prompt icon and select “Run as Administrator”.

    Click "Continue" in the User Account Control (UAC) pop-up if you have UAC turned on.

    2. In the command prompt window, type the following command and press Enter:

    slmgr.vbs -ipk <insert your product key here>

    3. Then type the following command in the command prompt window and press Enter:

    slmgr.vbs -ato

    Saturday, April 7, 2007 6:00 PM
    Moderator
  • Hello,

    Thanks for responding, and appreciating the urgency of my problem.  My whole screen is black, no start menu, no command prompt, no desktop, no my computer, nothing!

    The only thing it opens to is Internet Explorer. If I shut that, the computer shuts off!

    Please help,
    Thanks.
    Saturday, April 7, 2007 6:43 PM
  • Hi ssc,

     

    Please check this post: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=897109&SiteID=25 and let me know if none of those programs could be causing your issue. 

    Thank you!

    Monday, April 9, 2007 7:24 PM