locked
WHS, Whiist website, IIS_WPG permissions removed RRS feed

  • Question

  • Hi everyone,

    Without fail, my website is disabled every night from internet access. I've followed carefully the Whiist instructions for the website setup. My folder structure is the following:
    Shares (IIS_WPG does not exist at this level)
         Websites (IIS_WPG added last to this site)
              TTHome (IIS_WPG added to this folder second after the following)
                   App_Data (IIL_WPG added here first)

    WHS, by design I'm told, will remove IIS_WPG from the Websites folder. It remains on the children TTHome and App_Data; to regain internet access, I put it back on the Websites folder.

    I've checked for inherited permissions and have completely removed IIS_WPG permissions from everything and started over twice. I'm not sure what else to do, so I hope someone can point me in the right direction. Surely I'm not the only person who has this problem. In the other messages that I've found, it appears that resetting all the permissions using the Whiist instructions apparently fixed the problems. Other than this, the website works very well. I used the "Club" downloads to create the pages and added Adobe Photoshop Elements-created online galleries via links into the Photos Shared Folders. So I'm just down to the permissions thing that disables the site on WHS automatic or manual reboots.

    Any help would be appreciated, as I suspect I'm not the only one resetting permissions to keep things running.

    Using Whiist 0.8.2, WHS 5.2 SP2.

    Update: even without rebooting, removes the permissions about 9am my time every day.

    Regards,

    Tom
                  
    Tuesday, September 22, 2009 11:07 PM

All replies