none
microsoft teredo tunneling adapter

Answers

  • This is a known problem if Zone alarm is installed.  If you have it installed remove it at least to check

    To turn off Teredo tunneling interface 6to4 open an elevated command prompt and type

    netsh interface terredo set state disabled.


    To Re-install it
    1. Click on Start.
    2. Type Device Manager in search box and open it.
    3. Click the Action tab at the top and click add legacy hardware
      then click next and next again it will then scan and find nothing click next on the screen after that.
      Wait a minute and you will see a list of hardware appear, scroll down and choose network adapters then click next, then from the left column choose Microsoft then in the right hand column scroll down and choose Microsoft Teredo Tunneling Adapter, then click next and this will install it.
      To check just make sure it is set to show hidden devices, right click on device manager on the right and click view then show hidden devices.
    If there is no "add legacy hardware" option, you need to plug in the device that uses tunneling.

    Wanikiya and Dyami--Team Zigzag

    Thursday, June 04, 2015 6:54 PM
    Moderator

All replies

  • This is a known problem if Zone alarm is installed.  If you have it installed remove it at least to check

    To turn off Teredo tunneling interface 6to4 open an elevated command prompt and type

    netsh interface terredo set state disabled.


    To Re-install it
    1. Click on Start.
    2. Type Device Manager in search box and open it.
    3. Click the Action tab at the top and click add legacy hardware
      then click next and next again it will then scan and find nothing click next on the screen after that.
      Wait a minute and you will see a list of hardware appear, scroll down and choose network adapters then click next, then from the left column choose Microsoft then in the right hand column scroll down and choose Microsoft Teredo Tunneling Adapter, then click next and this will install it.
      To check just make sure it is set to show hidden devices, right click on device manager on the right and click view then show hidden devices.
    If there is no "add legacy hardware" option, you need to plug in the device that uses tunneling.

    Wanikiya and Dyami--Team Zigzag

    Thursday, June 04, 2015 6:54 PM
    Moderator
  • The line to type in command prompt should be "teredo", not terredo else the command won't work.
    Friday, January 20, 2017 3:58 AM