locked
Forms are not publishing the same to all users RRS feed

  • Question

  • I've made some changes to the Tasks form and published, but some of the users are not getting the changes.  I've reset the server, looked at all of the settings, such as business units, security settings, user info etc. which all appear to be the same with no luck.  I have not done anything on the user side yet.  Anyone have a suggestion I haven't tried?

    I'm using CRM 2011 with on-site server.  All users are local.

    Tuesday, July 15, 2014 3:23 PM

All replies

  • Hi,

    I think, you would have done this but wanted to just remind the same.

     Ask the users to delete the complete cache of the browser and even temp files of the system.

    --

    Regards,

    Gopinath.

    Tuesday, July 15, 2014 6:18 PM
  • Thanks, I have not tried this but will give it a try.  Unfortunatly the computer I need to check is  out till Monday.
    Wednesday, July 16, 2014 12:48 PM
  • Do you have two versions of your Task form by any chance? If so, perhaps you haven't disabled the old version or some of the users have no selected the new form as their default view? You can check this in the Customize the System area of the Administration panel by selecting your entity (Tasks) and then Selecting Forms. If there's more than one non-mobile form, try disabling the out-of-date one.
    Friday, July 18, 2014 2:24 PM