Using help in onecare avicap32.dll errors RRS feed

  • Question

  • Well I am trying to use help to search for something in help. However no matter where I am in help I get an error The Exact error is


    Title Bar:

    WinSSUI.exe Unable to locate compnonent


    Then the message next to a big red X:

    the Application has failed to start because AVICAP32.dll was not found. Re-installing the application may fix this problem


    I click ok 2-4 times as it will pop up repeatedly depending on where I am then help will display.


    Ok so i tried reinstalling windows one care and still same error.


    I am on the 90 day free trial, and well so far not impressed. I needed help trying to shut off some annoying pop up message which led me to this error. anyway so far everything else on one care seems to be working correctly except help.


    Anyway being a programmer I am assuming I need this dll but what in the heck installs it, why if it was required by live care wasn't it installed.


    A couple of things to note. even though I use the Sysinternal tools things like Apple Quicktime would start constantly even when I disabled in autoruns, one care let me disable it and I have not seen it restart since I shut it off in windows one care.


    The other thing which has always creeped up on occasion is I i bought this PC with an ATI graphics card. But because of how crappy the drivers were i finally took it out and put in an NVIDIA. Then I went to uninstall the ATI drivers and it said it couldn;t because it couldn;t find the ATI card, Duh I took the card out because it sucked this is why I want to remove the drivers. However this has left ATI drivers on my system because i refuse to ever put another ATI device in my system ever.


    Anyway hopefully given enough information to troubleshoot this.

    Thursday, August 7, 2008 1:53 AM


All replies