locked
Weeks of WHS Install problems!! RRS feed

  • Question

  • I have been trying to build a Home Server from an old VAIO PCV-RX755 w/ 1TB of IDE HDD... after a few weeks of trouble shooting various instability & Blue-Screen issues I decided to try the install on a new(er) PC;

    HP Pavillion a1710n
    AMD Athalon 64 x2 Dual Core 4200+
    4GB RAM
    320GB HDD (SATA)
    nVidia GForce 6150LE

    The install cannot even complete.  I have tried multiple times now for 2 days and the machine keeps getting hung up on the "Formating Volume" stage.  I cannot even install the WHS OS!!

    Anybody know what the problem might be?

    Also, I've downloaded the WHS w/ PP1 ISO and burned it to disc as well as ordered the trial version from MSFT.  I get the same result with both discs on both machines that I attempted to install on.  The VAIO is plagued w/ Blue Screen issues and the HP cannot make it past the "Formatting" stage of install.

    HELP!?!
    Tuesday, May 19, 2009 7:47 PM

Answers

  • I think there are some issues with the nForce SATA drivers. If you can, uninstall them or switch to SATA controller to IDE/non-AHCI mode
    Wednesday, May 20, 2009 2:01 AM