Home Server Keeps Losing Connection RRS feed

  • Question

  • Hi,
    I have a HP Mediasmart Server that I have been using for about a year with no issues.  Over the past few weeks I have noticed the connector icon going gray and have lost the ability to connect.  I also have drives mapped that I can't connect to.  This is what appears to be happening.

    • I have always used a static IP on my server and noticed that changed a few weeks ago - not sure how.
    • I used remote desktop to log into the server and changed the IP back.
    • I can see through the router that the IP is active but only stays active for a little while (while it is active I can connect to the mapped drives, and the connector starts working again......but after about 10 minutes the IP dissappears from my router client list and I can't connect again.
    • The only way I have been able to resolve this is to reboot the WHS but again after a while I lose the connection.  I even changed routers but still no success.
    • When I can log on using the connector I get an error messagage about a client plugin that needs to be disabled - this just started happening alos. 
    • I have 4 pc's connect to WHS and they all have issues connecting.
    • One other interesting note: I was reading some of the logs on the server and one said that the WHS blocked an IP (which was the IP from my laptop) because of too many requests.
    • I have checked all of the connectiioin and have plugged the WHS into both my router directly and a switch I use.

    Any thoughts.....I'm hoping it is some simple security setting that my have changed via an update or something.

    Thanks for the help!

      Wednesday, October 8, 2008 11:16 AM


    • Since you said, you changed nothing, and if you tried already another network cable and port on the other end, your best option would be to contact HP support.

      You also can try to check, if HP offers driver updates especially for the network card driver, but I would pretty much assume, that this is a hardware error. Due to the nature of an headless device the OS independent diagnostic is not well possible.

      Did you install any software (Windows Update, Add -On, etc) just in the time frame in which the issue happened the first time?
      Is it always happening after about 10 minutes, or later if the system is still cold and more frequently, if the system has already run for a while? This could show thermal issues.

      I have seen after one of the Windows updates some machines (Windows XP and Server 2003), which had also the trend to loose network connection. They gave error messages about a lag of system resources.

      Maybe try to create a .reg file with following contents:
      Windows Registry Editor Version 5.00

      [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory

      and import it to the WHS registry.
      After that reboot and see, if the problem still happens.

      As another option you can try to set the registry key
      to 50 (decimal).

      Sounds a bit like vodoo, but cannot hurt much by my experience.
      Best greetings from Germany
      Wednesday, October 8, 2008 8:47 PM