locked
Diagnostic says genuine,web does not. Very limited functioning. RRS feed

  • Question

  • i can only run windows in safe mode at this point. I have tried using the command prompt several times (net start slvc, slui.exe4) and vista will freeze before i can get anywhere, i'm assuming because the copy is not verified as "genuine". This has been occuring since i downloaded an update about 4 days ago. i had to troubleshoot excessively to find the problem, and it does not give me the option to "run vista with limited  functioning". I tried using system restore to undo the update, and no dice. I would like to validate this copy of windows so i dont have this problem again, and i am at a complete loss as to what to do at this point. i tried calling in the validation, but since i can't get to the command prompt in normal mode, they refer me to technical services citing that my issue is in fact not a validation issue (when in fact it is),when i get to tech, they tell me to contact the company i got the computer from (dell) and when i contact dell about vista problems, they tell me to contact you. i've had this computer for 3 months with no problems up until now. please help.






     Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89578-OEM-7332157-00204
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {39D40F06-A6E4-4B1A-B103-16C9D82D5C88}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070416-1510
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{39D40F06-A6E4-4B1A-B103-16C9D82D5C88}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-B9HD2</PKey><PID>89578-OEM-7332157-00204</PID><PIDType>2</PIDType><SID>S-1-5-21-3502843624-2967244008-2132999206</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1420                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A01</Version><SMBIOSVersion major="2" minor="4"/><Date>20070710000000.000000+000</Date></BIOS><HWID>D3323507018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>5BCDB3B3E15B5B0</Val><Hash>O214nM8sW2+gA2cPahgdTQCjalQ=</Hash><Pid>81602-OEM-6872856-25506</Pid><PidType>4</PidType></Product></Products></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Sunday, December 2, 2007 2:48 PM

Answers

  • Hi javonne,

     

      The only thing I see wronge is the error code 0x80070426 which means that your Software Licensing Service not running. But since you stated that you already tried the 'net start slvc' command and it did not resolve your issue, I suggest opening a (no cost) WGA Support Request at http://go.microsoft.com/fwlink/?linkid=52029 and explain that you need assistance starting your Software Licensing Service.

     

      The support group that I have directed you to should be able to resolve this issue for you and should not refer you to Dell, but if they do, repost here and include the Confirmation number and I will look into it.

     

    Thanks,

    Darin Smith

    WGA Forum Manager

    Tuesday, December 4, 2007 9:06 PM