locked
Mesh crashes when Starting RRS feed

  • General discussion

  • On Vista x86, SP1, IE7, all updates installed and have done much to try to get Live Mesh to work on this PC.  Details here
    http://connect.microsoft.com/LiveMesh/feedback/ViewFeedback.aspx?FeedbackID=405761

    No matter what I've tried, to which I've added disabling all IE addons, when Mesh starts, I receive a Windows message saying Live Mesh has encountered a problem and must shut down.  I've installed on two other machines, one with XP, one with Windows 7 RC and it worked flawlessly. 

    Any suggestions to get this working?
    Thursday, May 21, 2009 1:51 AM

All replies

  • Is that the correct link to your bug report? That report was opened in January and closed in March. It refers to the OS as Mac OSX and the browser as Firefox. It also did not include the log files from the affected machine.

    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Thursday, May 21, 2009 3:36 PM
    Moderator
  • Sorry, that was a link I was looking at while trying to troubleshoot the problem myself.  Here is the correct link

    https://connect.microsoft.com/LiveMesh/feedback/ViewFeedback.aspx?FeedbackID=453383

    Thanks
    Thursday, May 21, 2009 10:13 PM
  • Thanks for the correction and the bug report. Hopefully the Live Mesh team will be able to identify the cause of the crash.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Friday, May 22, 2009 3:11 PM
    Moderator